古いバージョンのブラウザーを使用しています。MSN を最適にご利用いただくために、サポートされているバージョンをご使用ください。

Adobe、Flash Playerの脆弱性を修正 直ちにアップデートを

ITmedia エンタープライズ のロゴ ITmedia エンタープライズ 2017/06/14 09:57
Adobe、Flash Playerの脆弱性を修正 直ちにアップデートを: 今回のアップデートでは、25.0.0.171までに存在していた計9件の脆弱性に対処した © ITmedia エンタープライズ 提供 今回のアップデートでは、25.0.0.171までに存在していた計9件の脆弱性に対処した

 米Adobe Systemsは6月13日、Flash PlayerのセキュリティアップデートをWindows、Mac、Linux、Chrome OS向けに公開し、複数の深刻な脆弱性を修正した。

 同社のセキュリティ情報によると、今回のアップデートでは、Flash Playerの25.0.0.171までのバージョンに存在していた計9件の脆弱性に対処した。いずれも危険度は同社の4段階評価で最も高い「Critical」に分類され、悪用されればリモートでコードを実行される恐れがある。

 これらの脆弱性は、Flash Player最新版となるバージョン26.0.0.126(Windows、Mac、Linux、Chrome OS向け)と、バージョン26.0.0.120(Windows 10および8.1に搭載されたMicrosoft EdgeおよびInternet Explorer 11向け)で修正された。

 特にWindowsやMacでは優先度を最も高い「1」に指定して、直ちにアップデートを適用するよう促している。

 Adobeは同日、ほかにもShockwave PlayerとAdobe Captivate、Adobe Digital Editionsの脆弱性に対処するセキュリティアップデートを公開している。

ITmedia エンタープライズの関連記事

image beaconimage beaconimage beacon