古いバージョンのブラウザーを使用しています。MSN を最適にご利用いただくために、サポートされているバージョンをご使用ください。

Flash Playerの脆弱性突く攻撃を確認、直ちにアップデート適用を

ITmedia エンタープライズ のロゴ ITmedia エンタープライズ 2016/12/13
Flash Playerの脆弱性突く攻撃を確認、直ちにアップデート適用を: 修正版の一覧と適用優先度 © ITmedia エンタープライズ 提供 修正版の一覧と適用優先度

 米Adobe Systemsは12月13日、Flash Playerなど複数の製品を対象に、深刻な脆弱性を修正するセキュリティアップデートを公開した。Flash Playerは脆弱性を悪用する攻撃も確認されているとして、直ちに最新版に更新するよう呼び掛けている。

 Adobeのセキュリティ情報によると、Flash Playerの更新版では計17件の脆弱性に対処した。悪用されれば攻撃者にシステムを制御される恐れもある。このうちの1件は、Microsoft WindowsのInternet Explorer(IE)ユーザーを狙った限定的な標的型攻撃に利用されているという。

 脆弱性を修正したFlash Playerの最新版は、Windows、Mac、Linux、Chrome OS向けともバージョン24.0.0.186となる。特にWindowsでは更新を急ぐ必要がある。Google ChromeやMicrosoftのEdgeおよびIE 11(Windows 10と8.1向け)ではFlash Playerも自動的に更新される。

 他にもAdobe Animate、Experience Manager Forms、DNG Converter、Experience Manager、InDesign、ColdFusion Builder、Digital Editions、RoboHelp向けのセキュリティアップデートがそれぞれ公開された。優先度はいずれも2〜3に分類されており、30日以内を目途に、あるいは管理者の判断でインストールするよう促している。

ITmedia エンタープライズの関連記事

image beaconimage beaconimage beacon