<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" dir="ltr">

<head>
 <!-- data-info:v:20200113_20708787;a:7c14cf8b-2368-4217-9b20-e38c487cb68d;cn:39;az:{did:702649b1dbba48f1bbdedb2834aef888, rid: 39, sn: eastus-prod-entertainment, dt: 2020-01-04T11:52:43.7539029Z, bt: 2020-01-13T23:58:29.3923397Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-gb;cb:;l:en-gb;mu:en-gb;ud:{cid:BBZ70eO,vk:news,n:ar,l:en-gb,ck:newsuk};xd:;ovc:f;al:;f:msnallexpusers,muidflt17cf,muidflt19cf,nrtt,muidflt47cf,muidflt51cf,muidflt54cf,muidflt301cf,platagyedge2cf,bingcollabedge1cf,pnehp2cf,samrtb-n,audexhp2cf,views-perftest,artgly2cf,gallery1cf,anaheim1cf,jslltelemetry;userOptOut:false;userOptOutOptions: -->
 <meta name="application-name" content="Archie's mystery godparents unmasked as Meghan and Harry plan new life"/><meta name="cq" content="passed"/><meta name="robots" content="noindex, nofollow"/>
 <link rel="canonical" href="https://www.mirror.co.uk/news/uk-news/archies-mystery-godparents-unmasked-meghan-21311915" />
 

 <title>Archie&#39;s mystery godparents unmasked as Meghan and Harry plan new life</title>
 <meta name="description" content="Tiggy Pettifer, Harry and William&#39;s former nanny, and Mark Dyer, their mentor and friend, join Harry&#39;s friend Charlie van Straubenzee as the only known godparents of Archie so far"/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/news/_sc/css/d7cb56b9-603bbc39/direction=ltr.locales=en-gb.themes=gray.dpi=resolution1x/ab-69ca4a-71ecad1c/13-bfc664-b12c00e0/f3-8a578f-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/9b-ba6b1f-f94d3276/ab-52fe22-a648eab2?ver=20200113_20708787&amp;fdhead=msnallexpusers,muidflt17cf,muidflt19cf,nrtt,muidflt47cf,muidflt51cf,muidflt54cf,muidflt301cf,platagyedge2cf,bingcollabedge1cf,pnehp2cf,samrtb-n,audexhp2cf,views-perftest,artgly2cf,gallery1cf,anaheim1cf,jslltelemetry&amp;csopd=20191022120150&amp;csopdb=20200116224643" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}.tmx.pc.webkit.chrome .msame_Header_pic{height:5rem}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-gb">Home</a>
</li>
 <li  class="current">
<a href="/en-gb/news">News</a>
</li>
 <li >
<a href="/en-gb/weather">Weather</a>
</li>
 <li >
<a href="/en-gb/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-gb/sport">Sport</a>
</li>
 <li >
<a href="/en-gb/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-gb/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-gb/lifestyle/horoscopes">Horoscopes</a>
</li>
 <li >
<a href="/en-gb/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-gb/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-gb/cars">Cars</a>
</li>
 <li >
<a href="/en-gb/lifestyle/travel">Travel</a>
</li>
 <li >
<a href="https://k.ilius.net/?mtcmk=832724&amp;fsid=103">Dating</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-gb" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-gb/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-gb" />
  <input type="hidden" name="httpsmsn" value="1">
    <input type="hidden" name="msnews" value="1">
 <input type="hidden" name="refig" value="7c14cf8b236842179b20e38c487cb68d">
<input type="submit" class="text" value="web search" title="web search" />
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-gb">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
 

 <div class="articlecontent">
<h1>Archie&#39;s mystery godparents unmasked as Meghan and Harry plan new life</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.mirror.co.uk/"  title="mirror logo"><img alt="Mirror logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlO4Rf.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="Mirror logo" /> Mirror</a>
 </span>
 <span>
 <span class="time">2 hrs ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Chiara Fiorillo</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="AFP via Getty Images" data-caption="Mr Dyer is believed to be one of Harry&#39;s closest friends" >
 <img alt="Prince Harry wearing a suit and tie: Mr Dyer is believed to be one of Harry&#39;s closest friends" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ75SA.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=316&amp;y=188" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; AFP via Getty Images</span>
 Mr Dyer is believed to be one of Harry's closest friends
</span>
</span>
<p>Baby Archie's secret godparents have been revealed as two of Prince Harry's closest childhood mentors.</p><p>Tiggy Pettifer, Harry and William's former nanny, and Mark Dyer, his mentor, were asked by the Duke and Duchess of Sussex to be Archie's godparents ahead of his christening last July.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Press Association" data-caption="Tiggy Pettifer looked after Harry and William between 1993 and 1999" >
 <img alt="PIEKE BERGMANS wearing a suit and tie: Tiggy Pettifer looked after Harry and William between 1993 and 1999" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ75Sx.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=550&amp;y=193" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Press Association</span>
 Tiggy Pettifer looked after Harry and William between 1993 and 1999
</span>
</span>
<p>Harry and Meghan declined to reveal who their son's godparents were, but two of them have been named today by <a href="https://www.thetimes.co.uk/article/archies-godmother-revealed-as-harrys-former-nanny-zjddqkf7v">The Sunday Times</a> . </p><p>Mrs Pettifer, 54, looked after Harry and William between 1993 and 1999 and became like a mother figure to them after Princess Diana's death in 1997.</p><p>Harry and William are godfathers to her own sons Fred and Tom.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="AFP/Getty Images" data-caption="Archie&#39;s christening took place in July" >
 <img alt="a man and a woman wearing a hat: Archie&#39;s christening took place in July" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ6S3F.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=392&amp;y=309" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; AFP/Getty Images</span>
 Archie's christening took place in July
</span>
</span>
<p>She left the royal household and married a former Coldstream Guards officer, Charles Pettifer.</p><p>She was photographed in Windsor on the day of Archie's christening.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Getty Images" data-caption="Mark Dyer became a mentor to Harry and William" >
 <img alt="a man wearing a suit and tie: Mark Dyer became a mentor to Harry and William" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ73IK.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=438&amp;y=343" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Getty Images</span>
 Mark Dyer became a mentor to Harry and William
</span>
</span>
<p>Mark Dyer, 53, is a former equerry to the Prince of Wales who became a mentor and friend to his sons.</p><p>He advised them on their military careers and is believed to have remained one of Harry's closest friends.</p><p>Mr Dyer runs several pubs in west London, which Harry visits from time to time.</p><p><strong>Gallery: Pictures of the week: Jan. 17 (Photos)</strong></p>
 <div class="storyimage fullwidth ">
<span class="image"  data-aop="inlinegallery">
<a class="inline-slide" href="/en-gb/news/uknews/pictures-of-the-week-jan-17/ss-BBZ0WTQ?parent-title=archies-mystery-godparents-unmasked-as-meghan-and-harry-plan-new-life&amp;parent-ns=ar&amp;parent-content-id=BBZ70eO"  >
 <img alt="French climber Alain Robert, also known as &quot;Spiderman&quot;, scales the Tour Total skyscraper in support of the anti pensions reform strikers at La Defense financial and business district near Paris, France, January 13, 2020. REUTERS/Gonzalo Fuentes" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ0Qom.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</a>
</span>
 </div>
<p>Mrs Pettifer and Mr Dyer join Harry's friend Charlie van Straubenzee as the only known godparents of Archie.</p><p>Baby Archie's christening took place at Windsor Castle on July 6.</p><p>The godparents' names were revealed as Harry and Meghan are planning their new life split between the UK and North America.</p><p>A statement from The Queen yesterday confirmed she was aware of the intense scrutiny the couple has gone through over the last few years and that the family has found "a constructive and supportive way forward".</p><p>"Harry, Meghan and Archie will always be much loved members of my family," the monarch added.</p><p>Buckingham Palace said the Sussexes will not use their HRH titles and will be commonly known as Harry, Duke of Sussex and Meghan, Duchess of Sussex.</p><p><strong><em>MSN UK is committed to Empowering the Planet and taking urgent action to protect our environment against the climate crisis. We’re supporting those on the front line tackling the Australian bushfire crisis. Find out more about our campaign <a href="https://www.msn.com/en-gb/news/causes/empowering-the-planet/" target="_blank">here</a>.</em></strong></p><p></p>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-gb"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_newsuk_d207243b-fe70-4303-95b5-9a7adf910fc3">
        <div>
            <div  id="rectangle1_article_newsuk_container_d207243b-fe70-4303-95b5-9a7adf910fc3">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
    <div  class="ad"  id="rectangle2_article_newsuk_a14d0e47-ff15-45a2-ab03-ff932dc3a2f1">
        <div>
            <div  id="rectangle2_article_newsuk_container_a14d0e47-ff15-45a2-ab03-ff932dc3a2f1">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from The Mirror</span>
 </h2>
</h3>
 
<ul>
 <li   >
<a href="https://www.mirror.co.uk/3am/celebrity-news/david-beckham-shares-hilarious-video-21312409"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ7frB.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=428&amp;y=300" title="Getty - Getty" width="88" />
<div class="headline-container">
  <span class="truncate">Beckham shares video of wife Victoria trying to get &#39;the perfect selfie&#39;</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.mirror.co.uk/news/uk-news/queen-beams-megxit-deal-signed-21311970"  target="_blank">
 <img alt="Queen Elizabeth II beams as she arrives at St Mary the Virgin in Hillington" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ6O9c.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=336&amp;y=355" title="Queen Elizabeth II beams as she arrives at St Mary the Virgin in Hillington - Getty Images" width="88" />
<div class="headline-container">
  <span class="truncate">Queen seen smiling while attending church with Prince Andrew</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.mirror.co.uk/news/uk-news/uk-weather-forecast-ice-blast-21310948"  target="_blank">
 <img alt="the vulnerable have been warned to stay indoors" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBZ6oWx.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="the vulnerable have been warned to stay indoors - Getty Images" width="88" />
<div class="headline-container">
  <span class="truncate">Ice blast to bring -6C and freezing fog as cold warning issued</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" href="http://www.mirror.co.uk/"  data-aop="provider_logo_secondary" >
                   <img alt="Mirror" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlO4Rf.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    Mirror
                </div>
                <div class="readmore">
                    <a target="_blank" href="http://www.mirror.co.uk/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>



</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-gb">Home</a>
</li>
 <li  class="current">
<a href="/en-gb/news">News</a>
</li>
 <li >
<a href="/en-gb/weather">Weather</a>
</li>
 <li >
<a href="/en-gb/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-gb/sport">Sport</a>
</li>
 <li >
<a href="/en-gb/money">Money</a>
</li>
 <li >
<a href="/en-gb/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-gb/lifestyle/horoscopes">Horoscopes</a>
</li>
 <li >
<a href="/en-gb/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-gb/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-gb/cars">Cars</a>
</li>
 <li >
<a href="/en-gb/lifestyle/travel">Travel</a>
</li>
 <li >
<a href="https://k.ilius.net/?mtcmk=832724&amp;fsid=103">Dating</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-gb/">&#169; 2020 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-gb/msn-worldwide">MSN Worldwide</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=7c14cf8b236842179b20e38c487cb68d&amp;rnd=637150445842513000&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fuknews%252Farchies-mystery-godparents-unmasked-as-meghan-and-harry-plan-new-life%252Far-BBZ70eO&amp;di=1381&amp;lng=en-gb&amp;activityId=7c14cf8b236842179b20e38c487cb68d&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newsuk&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637150445842513000&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fuknews%252Farchies-mystery-godparents-unmasked-as-meghan-and-harry-plan-new-life%252Far-BBZ70eO&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://web.vortex.data.msn.com/collect/v1/t.gif?name=&#39;Ms.Webi.PageView&#39;&amp;ver=&#39;2.1&#39;&amp;appId=&#39;JS:MSN&#39;&amp;ext-app-env=&#39;prod&#39;&amp;ext-javascript-libver=&#39;4.0.0-beta-10&#39;&amp;ext-user-localId=&#39;t:0603343CF74E6EA318E03A6AF6CC6F1B&#39;&amp;*baseType=&#39;Ms.Content.PageView&#39;&amp;*isJs=False&amp;*title=&#39;&#39;&amp;*isLoggedIn=False&amp;*isManual=True&amp;*serverImpressionGuid=&#39;7c14cf8b-2368-4217-9b20-e38c487cb68d&#39;&amp;-ver=&#39;1.0&#39;&amp;-impressionGuid=&#39;7c14cf8b-2368-4217-9b20-e38c487cb68d&#39;&amp;-pageName=&#39;articlevnext&#39;&amp;-uri=&#39;https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fuknews%252Farchies-mystery-godparents-unmasked-as-meghan-and-harry-plan-new-life%252Far-BBZ70eO&#39;&amp;-referrerUri=&#39;&#39;&amp;-pageTags=&#39;{&quot;pg.t&quot;:&quot;article&quot;%2C&quot;pg.p&quot;:&quot;prime&quot;%2C&quot;pg.c&quot;:&quot;&quot;%2C&quot;ex&quot;:&quot;&quot;%2C&quot;rid&quot;:&quot;7c14cf8b-2368-4217-9b20-e38c487cb68d&quot;%2C&quot;di&quot;:&quot;1381&quot;%2C&quot;partner&quot;:&quot;Mirror&quot;%2C&quot;publcat&quot;:&quot;Reach%2BPublishing%2BServices%2BLimited&quot;%2C&quot;cvs&quot;:&quot;Browser&quot;%2C&quot;subcvs&quot;:&quot;news&quot;%2C&quot;entityId&quot;:&quot;BBZ70eO&quot;%2C&quot;entitySrc&quot;:&quot;ar&quot;%2C&quot;provid&quot;:&quot;AAakMrc&quot;%2C&quot;dpt&quot;:&quot;newsuk&quot;%2C&quot;sdpt&quot;:&quot;&quot;%2C&quot;ar&quot;:&quot;0&quot;%2C&quot;dgk&quot;:&quot;downlevel.pc&quot;%2C&quot;imd&quot;:&quot;0&quot;%2C&quot;parentId&quot;:&quot;&quot;%2C&quot;pgIdx&quot;:&quot;&quot;%2C&quot;pgTot&quot;:&quot;&quot;%2C&quot;anoncknm&quot;:&quot;&quot;%2C&quot;afd&quot;:&quot;&quot;%2C&quot;issso&quot;:&quot;0&quot;%2C&quot;aadState&quot;:&quot;0&quot;}&#39;&amp;-behavior=0&amp;-market=&#39;en-gb&#39;" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>