<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" dir="ltr">

<head>
 <!-- data-info:v:20191112_19584596;a:f26bf7c9-679b-4731-93e2-922d1d961b5a;cn:89;az:{did:702649b1dbba48f1bbdedb2834aef888, rid: 89, sn: eastus-prod-entertainment, dt: 2019-11-14T07:08:25.9780339Z, bt: 2019-11-13T01:31:18.9629504Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-gb;cb:;l:en-gb;mu:en-gb;ud:{cid:BBWKV0P,vk:news,n:ar,l:en-gb,ck:newsworld};xd:;ovc:f;al:;f:gholdout,muidflt10cf,muidflt14cf,muidflt17cf,muidflt19cf,muidflt26cf,muidflt28cf,adflt-gal4p5sec,muidflt314cf,moneyedge1cf,enusjs3t,platagyhp1cf,moneyhp3cf,samrtbgaus,samrtbareb-n,article2cf,jslltelemetry;userOptOut:false;userOptOutOptions: -->
 <meta name="application-name" content="Santa Clarita school shooting: Gunman opens fire hitting 'at least seven people'"/><meta name="cq" content="passed"/><meta name="robots" content="noindex, nofollow"/>
 <link rel="canonical" href="https://www.mirror.co.uk/news/us-news/breaking-santa-clarita-school-shooting-20881968" />
 

 <title>Santa Clarita school shooting: Gunman opens fire hitting &#39;at least seven people&#39;</title>
 <meta name="description" content="Police have locked down multiple schools in Santa Clarita, Los Angeles as they respond to reports of a shooting at Saugus High School"/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/news/_sc/css/b443689a-603bbc39/direction=ltr.locales=en-gb.themes=gray.dpi=resolution1x/ab-69ca4a-71ecad1c/13-bfc664-b12c00e0/f3-8a578f-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/9b-ba6b1f-f94d3276/ab-52fe22-a648eab2?ver=20191112_19584596&amp;fdhead=gholdout,muidflt10cf,muidflt14cf,muidflt17cf,muidflt19cf,muidflt26cf,muidflt28cf,adflt-gal4p5sec,muidflt314cf,moneyedge1cf,enusjs3t,platagyhp1cf,moneyhp3cf,samrtbgaus,samrtbareb-n,article2cf,jslltelemetry&amp;csopd=20191022120150&amp;csopdb=20191113231225" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}.tmx.pc.webkit.chrome .msame_Header_pic{height:5rem}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-gb">Home</a>
</li>
 <li  class="current">
<a href="/en-gb/news">News</a>
</li>
 <li >
<a href="/en-gb/weather">Weather</a>
</li>
 <li >
<a href="/en-gb/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-gb/sport">Sport</a>
</li>
 <li >
<a href="/en-gb/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-gb/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-gb/lifestyle/horoscopes">Horoscopes</a>
</li>
 <li >
<a href="/en-gb/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-gb/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-gb/cars">Cars</a>
</li>
 <li >
<a href="/en-gb/lifestyle/travel">Travel</a>
</li>
 <li >
<a href="https://k.ilius.net/?mtcmk=832724&amp;fsid=103">Dating</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-gb" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-gb/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-gb" />
  <input type="hidden" name="httpsmsn" value="1">
    <input type="hidden" name="msnews" value="1">
 <input type="hidden" name="refig" value="f26bf7c9679b473193e2922d1d961b5a">
<input type="submit" class="text" value="web search" title="web search" />
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-gb">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
 

 <div class="articlecontent">
<h1>Santa Clarita school shooting: Gunman opens fire hitting &#39;at least seven people&#39;</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.mirror.co.uk/"  title="mirror logo"><img alt="Mirror logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlO4Rf.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="Mirror logo" /> Mirror</a>
 </span>
 <span>
 <span class="time">1 hour ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Talia Shadwell</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
  <div  data-module-id="articlevnext||inline-tokens|cms/api/amp/video/BBWLbd8|inlinevideoVNext" class="xnetvidplayer "  data-aop="xnet-mod" 
  aria-label="Video &#39;Students evacuate Californian high school after shooter hits &#39;at least six people&#39;&#39; "
  tabindex="0">

 <button class="overlay-open" >
<span>Click to expand</span>
</button>
 <button class="overlay-close" ></button>

<div class="player-and-close">
<div class="player">
  <div class="wcvideoplayer vxplayer animate  " id="video_player_c0413491-bc0f-4ce0-b435-1f2ca6cb953c"
   data-adpagegroups="{&quot;web&quot;:&quot;ukanew&quot;,&quot;mobileweb&quot;:&quot;uktnws&quot;,&quot;tvweb&quot;:&quot;&quot;}"
  data-config="{&quot;AutoPlay&quot;: false,&quot;FlashSource&quot;: &quot;//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/news/_h/b00c897a/webcore/flash/player.swf&quot;,&quot;HomePageLink&quot;: &quot;//www.msn.com/en-gb&quot;,&quot;HybridPlayerSource&quot;: &quot;//static-entertainment-eus-s-msn-com.akamaized.net/en-gb/news/_h/561caba8/webcore/flash/hybridplayer_2.swf&quot;,&quot;IsImmersivePlayer&quot;: true,&quot;InPlayerPageContext&quot;: false,&quot;IsInlinePlayer&quot;: true,&quot;InViewPlay&quot;: true,&quot;InViewWidthFraction&quot;: 0.5,&quot;InViewHeightFraction&quot;: 0.5,&quot;LeadWith&quot;: &quot;html5&quot;,&quot;Mute&quot;: true,&quot;SwfCacheRefreshTime&quot;: 86400,&quot;ShowTitle&quot;: true,&quot;UseHybridPlayer&quot;: false,&quot;AdConfig&quot;:{&quot;AdManagerRequestTimeout&quot;: 25,&quot;FWFlashProfile&quot;: &quot;188286:MSN_AS3_Live&quot;,&quot;FWHtml5Profile&quot;: &quot;188286:MSN_HTML5_Live&quot;,&quot;FWNetworkId&quot;: 187827,&quot;FWServer&quot;: &quot;https://2ddb3.v.fwmrm.net&quot;,&quot;HybridPlayerAdInitTimeout&quot;: 30,&quot;HybridPlayerAdStartTimeout&quot;: 30,&quot;UseTargetingService&quot;: &quot;none&quot;},&quot;EndSlateConfig&quot;:{&quot;EndslateContinuousPlayEnabled&quot;: true},&quot;ReportingConfig&quot;:{&quot;Category&quot;: &quot;newsworld&quot;,&quot;ComscoreUrl&quot;: &quot;https://sb.scorecardresearch.com/b?&quot;,&quot;DomainId&quot;: 1381,&quot;Fr&quot;: &quot;en-gb_news&quot;,&quot;ImpressionGuid&quot;: &quot;f26bf7c9679b473193e2922d1d961b5a&quot;,&quot;Market&quot;: &quot;en-gb&quot;,&quot;OtfUrl&quot;: &quot;//otf.msn.com/c.gif?&quot;,&quot;SubCategory&quot;: &quot;no-sc&quot;,&quot;Subcvs&quot;: &quot;news&quot;}}"
  data-metadata="{&quot;adNetworkId&quot;:&quot;187827&quot;,&quot;csId&quot;:&quot;AAakMrc&quot;,&quot;csIdBase32&quot;:&quot;B4PHP4V6W&quot;,&quot;description&quot;:&quot;Students evacuate Californian high school after shooter hits &#39;at least six people&#39;&quot;,&quot;durationSecs&quot;:12,&quot;feedId&quot;:&quot;BBwbAOE&quot;,&quot;pageGroup&quot;:&quot;&quot;,&quot;providerId&quot;:&quot;https://house-cloudfront.eu-west-1.prod.boltdns.net/media/v1/pmp4/static/clear/4221396001/9ccccb4f-2e1d-4f99-a796-0e572cd916e9/a8ac0e93-2520-4489-a591-0b344e5443ff/main.mp4?Key-Pair-Id=APKAINLZLPQXMZG2IC5A&amp;Policy=eyJTdGF0ZW1lbnQiOlt7IlJlc291cmNlIjoiKi8vaG91c2UtY2xvdWRmcm9udC5ldS13ZXN0LTEucHJvZC5ib2x0ZG5zLm5ldC9tZWRpYS92MS9wbXA0L3N0YXRpYy9jbGVhci80MjIxMzk2MDAxLzljY2NjYjRmLTJlMWQtNGY5OS1hNzk2LTBlNTcyY2Q5MTZlOS9hOGFjMGU5My0yNTIwLTQ0ODktYTU5MS0wYjM0NGU1NDQzZmYvbWFpbi5tcDQqIiwiQ29uZGl0aW9uIjp7IkRhdGVMZXNzVGhhbiI6eyJBV1M6RXBvY2hUaW1lIjoxNTczNzcxODkzfX19XX0_&amp;Signature=Nk2ddK1wFQ1OV1vSaR~Bc6CB5RYl22YwmBV4Zcl7U7~QmfGPMJ1YQiU-nvJmszuiJ7mXRDRjhMuNFKKwCOkwG8R6m-oGdUW970dxGFS-Uv2ABMUO5f7lJmic0A0p7I1QYL2PebXwEVw3NJeIjoV7Nky8XhXlDK9Hq7X-qcUoqUk3Gg5KQO8ZwGQ8AOHhQxddm9XYSek2evY5JCCZFzQhyAz~W4hiRmTZUcwiH6nIv1Y0RdvuRjO8skzA-F3zNVtxTuTzWcdivj5yMNyhDhQhgyYvJEhx4CKad3cUB2IYyvI1Z1NOK-BqupbYfUvvodEUwaihrjgc8xnxVJTJD209vA__&quot;,&quot;shareUrl&quot;:&quot;https://www.mirror.co.uk/news/us-news/breaking-santa-clarita-school-shooting-20881968&quot;,&quot;sourceFriendly&quot;:&quot;Mirror&quot;,&quot;sourceLogo&quot;:&quot;https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img&quot;,&quot;title&quot;:&quot;Students evacuate Californian high school after shooter hits &#39;at least six people&#39;&quot;,&quot;uuid&quot;:&quot;BBWLbd8&quot;,&quot;uuidBase32&quot;:&quot;B6FU45QBC&quot;,&quot;videoFiles&quot;:[{&quot;formatCode&quot;:&quot;1001&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/dd5e3f10-d6ef-4099-92bd-4740559260df/d4a52950-f3a5-48cc-a5ae-08012b180486.mp4&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},{&quot;formatCode&quot;:&quot;1004&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18.ism/manifest&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;720&quot;},{&quot;formatCode&quot;:&quot;1006&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18.ism/manifest(format=m3u8-aapl)&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;720&quot;},{&quot;formatCode&quot;:&quot;1007&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18.ism/manifest(format=mpd-time-csf)&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;720&quot;},{&quot;formatCode&quot;:&quot;104&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18_3400.mp4&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;720&quot;},{&quot;formatCode&quot;:&quot;103&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18_2250.mp4&quot;,&quot;width&quot;:&quot;960&quot;,&quot;height&quot;:&quot;540&quot;},{&quot;formatCode&quot;:&quot;102&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18_1500.mp4&quot;,&quot;width&quot;:&quot;960&quot;,&quot;height&quot;:&quot;540&quot;},{&quot;formatCode&quot;:&quot;101&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/d417f801-97ae-49eb-b671-ee0e3da5514c/d4a52950-f3a5-48cc-a5ae-08012b18_650.mp4&quot;,&quot;width&quot;:&quot;640&quot;,&quot;height&quot;:&quot;360&quot;}],&quot;tags&quot;:[{&quot;ns&quot;:&quot;jobEnvironment&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;jobInstanceName&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;feedUrl&quot;,&quot;value&quot;:&quot;https://reach-feeds-prod.tm-awx.com/news/mirror/news?groupName=msn&quot;},{&quot;ns&quot;:&quot;displayAds&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;feedSourcesArchivePath&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;deduplicationId&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;}],&quot;thumbnail&quot;:{&quot;url&quot;:&quot;https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL1lw.img&quot;},&quot;headlineImage&quot;:{&quot;url&quot;:&quot;https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL1lw.img&quot;}}"
 
 
 
data-playertype="Html5">
 
 

<div class="hybrid video_player">
<div class="video_player_outer">
<div class="video_player_inner">
<video id="video_player_c0413491-bc0f-4ce0-b435-1f2ca6cb953c_element"  preload="metadata"  aria-label="Students evacuate Californian high school after shooter hits &#39;at least six people&#39;"></video>
<div class="video_play_thumb">
<img alt="" />
<div class="mobile_quality_selector">
<div class="quality_label"></div>
<div class="quality_state"></div>
                </div>
            </div>
            <div class="video_play_duration"></div>
<div class="video_play_splash" tabindex="0"></div>
<div class="video_spinner">
<img class="image spinner_image" alt="" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/d3/9f8e92.gif" />
</div>
<div class="video_captions">
<div class="video_captions_ttml"></div>
</div>
 <div class="endslate"  >
<div class="endslateinner">
<div class="act rel">
<div class="rp" title="Replay Video">
<div class="text">Replay Video</div>
</div>
<div class="sh">
 
</div>
</div>
 <div class="rvouter" >
<div class="rvinner">
 <div class="upnexttitle">UP NEXT</div>
 <ul >
 <li >
<a title="Weather Forecast: Will you get battered by the snow today?" href="https://www.msn.com/en-gb/news/world/weather-forecast-will-you-get-battered-by-the-snow-today/vi-BBWKu2C">
<div class="rvthumb">
 <img alt="a close up of a map: Weather Forecast: Will you get battered by the snow today?" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWK6j7.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f" title="Weather Forecast: Will you get battered by the snow today? - Provided by Reach Publishing Services Limited" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">Weather Forecast: Will you get battered by the snow today?</div>
<div class="description">Weather Forecast: Will you get battered by the snow today?</div>
<div class="srclog">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">Mirror</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
 <li >
<a title="Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit" href="https://www.msn.com/en-gb/news/other/donald-tusk-tells-british-voters-not-to-give-up-on-stopping-brexit/vi-BBWJMg1">
<div class="rvthumb">
 <img alt="Donald Tusk looking at the camera: Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWK95W.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f&amp;x=859&amp;y=378" title="Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit - Provided by Reach Publishing Services Limited" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit</div>
<div class="description">Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit</div>
<div class="srclog">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">Mirror</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
 <li >
<a title="Matador Repeatedly Stabbing Bull In Head" href="https://www.msn.com/en-gb/news/world/matador-repeatedly-stabbing-bull-in-head/vi-BBWK474">
<div class="rvthumb">
 <img alt="Matador Repeatedly Stabbing Bull In Head" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWKdSQ.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f" title="Matador Repeatedly Stabbing Bull In Head - Provided by Reach Publishing Services Limited" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">Matador Repeatedly Stabbing Bull In Head</div>
<div class="description">Matador Repeatedly Stabbing Bull In Head</div>
<div class="srclog">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">Mirror</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
  </ul>
 <div class="countdown">
<div class="number">1</div>
<div class="cancel">Cancel</div>
</div>
 </div>
</div>
 </div>
</div>


 <div class="video_control_container vid_ctrls">
<div class="mvp_play pauseactive" data-aop="playpause">
<button  class="play circle mvp_btn" data-aop="play" title="Play"></button>
<button  class="pause circle mvp_btn" data-aop="pause" title="Pause"></button>
</div>
<div class="mvp_progress">
<div class="scrubber_bar" title="Seek">
<span class="total"></span>
<span class="buffered"></span>
<span class="elapsed"></span>
<button class="prog_handle"  data-aop="slider" title="Seek" role="button"></button>
</div>
<div class="progress_text">
<div class="time_passed" tabindex="0"></div>
<div class="time_total" tabindex="0"></div>
</div>
</div>
<div class="controls">
<button class="info circle mvp_btn" data-aop="Info" title="Info" role="button"></button>
<div class="volume_ctrl">
<button class="vid_volon  circle mvp_btn"  data-aop="Volume" title="Volume" role="button"></button>
<button class="vid_volmute  circle mvp_btn"  data-aop="Volume" title="Volume" role="button"></button>
<div class="volume_bar" role="dialog">
<span class="volume_total"></span>
<span class="volume_elapsed"></span>
<button class="vol_handle" data-aop="volhandle"  title="Volume" role="button"></button>
                </div>
            </div>
            <div class="caption_ctrl">
<button class="closecaption circle textleft mvp_btn"  title="Closed Captioning" role="button"></button>
<div class="close_caption_bar" role="menu">
<div class="cc_box">
<div class="cc_langbox"></div>
<div class="cc_off settings" role="menuitem">SETTINGS</div>
<div class="cc_off off" role="menuitem">OFF</div>
                    </div>
                </div>
            </div>
            <div class="qlty_ctrl">
<button class="vid_qlty circle mvp_btn"  title="Video Quality" role="button"></button>
<div class="qltybar" role="menu">
<div class="hd" tabindex="0" data-bitrate="3000" data-type="104"  title="High-definition Video" role="menuitem">HD</div>
<div class="hq" tabindex="0" data-bitrate="1400" data-type="103"  title="High-quality Video" role="menuitem">HQ</div>
<div class="sd" tabindex="0" data-bitrate="600" data-type="102"  title="Standard-definition Video" role="menuitem">SD</div>
<div class="low" tabindex="0" data-bitrate="400" data-type="101"  title="Low-bandwidth Video" role="menuitem">LO</div>
                </div>
            </div>
            <button  class="vid_fs circle  mvp_btn" data-aop="FullScreen" title="Full Screen" role="button"></button>
<button  class="vid_exitfs  circle mvp_btn" data-aop="ExitFullScreen" title="Exit Full Screen" role="button"></button>
</div>
</div>
 <div class="ad_control_container">
<div class="prgbar">
<span class="elapsed"></span>
</div>
<div class="mvp_ctrls">
<div class="mvp_play pauseactive" data-aop="playpause">
<button class="play mvp_btn" data-aop="play" title="Play"></button>
<button class="pause mvp_btn" data-aop="pause" title="Pause"></button>
</div>
<div class="statustext"></div>
<div class="volume_ctrl">
<button class="vid_volon mvp_btn" data-aop="Volume" title="Volume" role="button"></button>
<button class="vid_volmute mvp_btn" data-aop="Volume" title="Volume" role="button"></button>
                </div>
            </div>
        </div>

<div class="video_admsg_container">
<span class="video_admsg_txt"></span>
</div>
<div class="video_error video_player_error" style="display: none;">
<div class="video_error_txt"></div>
</div>
<div class="video_pane_container"></div>
<div class="video_logo_container"></div>
<div class="ad_player" data-isdelayed="True">
 </div>
</div>
</div>
<div class="vpaid_admsg_container">
</div>
</div>
<div class="flash video_player">
<div class="sass_vars"></div>
</div>
<div class="external"></div>
<div class="error"></div>
 
</div>
    <script>
        require(["binding"], function (binding) {
            binding("wcVideoPlayer", "#video_player_c0413491-bc0f-4ce0-b435-1f2ca6cb953c").all();
});
</script>

</div>
<div class="close-btn-outer">
<button  title="close"
 ></button>
</div>
</div>

 <div class="metadata">
 <div class="title">Students evacuate Californian high school after shooter hits &#39;at least six people&#39;</div>

<div class="provider-cntr">
  <div class="provider">
<div class="logo vidplogotext">
 <a  aria-label="mirror" href="http://www.mirror.co.uk/" target="_self">
<img alt="Mirror Logo" height="20" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=20&amp;w=20&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f&amp;f=png" width="20" /> </a>
 </div>
 <span>Mirror</span>

</div>

 <div class="more-videos" >
<a href="/en-gb/video">
 See more videos
                            </a>
                        </div>
 </div>
 <div class="share-container">
  <div class="stb-bsb novig"  data-aop="sharingtoolbar_social" >
 
 <a 
  class="stb-btn stb-linkedin stb-btn-first"
  href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dsl&amp;title=Students+evacuate+Californian+high+school+after+shooter+hits+%27at+least+six+people%27&amp;source=http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dsl"
  data-piitxt="tmx-stb-linkedin"
  aria-label="share on linkedin" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a 
  class="stb-btn stb-facebook"
  href="http://a.msn.com/01/en-gb/BBWLbd8?ocid=sf"
  data-piitxt="tmx-stb-facebook"
  aria-label="share on facebook" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a 
  class="stb-btn stb-twitter"
  href="https://twitter.com/share?url=http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dst&amp;text=Students+evacuate+Californian+high+school+after+shooter+hits+%27at+least+six+people%27&amp;original_referer=http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dst"
  data-piitxt="tmx-stb-twitter"
  aria-label="tweet" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">TWEET</span>
 </div>
</a>
 <a 
  class="stb-btn stb-whatsapp"
  href="https://web.whatsapp.com/send?text=http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dsw"
  data-piitxt="tmx-stb-whatsapp"
  aria-label="share on whatsapp" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a 
  class="stb-btn stb-email"
  href="mailto:?subject=Students%20evacuate%20Californian%20high%20school%20after%20shooter%20hits%20%27at%20least%20six%20people%27&amp;body=I%20thought%20that%20you%20would%20be%20interested%20in%20this%20video%20I%20found%20on%20MSN%3a%20Students%20evacuate%20Californian%20high%20school%20after%20shooter%20hits%20%27at%20least%20six%20people%27%20http%3a%2f%2fa.msn.com%2f01%2fen-gb%2fBBWLbd8%3focid%3dse"
  data-piitxt="tmx-stb-email"
  aria-label="share via email" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">EMAIL</span>
 </div>
</a>


 
</div>



</div>
 </div>
  <div  class="playlist-and-storepromo">
<div class="playlist-container"  data-aop="playlist">
<button class="leftarrow" ></button>
<div class="playlist-title">
 What to watch next
</div>
<div class="playlist">
 

<div class="list"   data-aop="cms/api/amp/video/bbwlbd8"    
  >
 
 
<div class="mediummodulea flexenabled height6u">
  <ul class="autosizeflex flexbox-polyfill">
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/world/students-evacuate-californian-high-school-after-shooter-hits-at-least-six-people/vi-BBWLbd8"   class="contentlink"          aria-label="students evacuate californian high school after shooter hits &#39;at least six people&#39; trailer by mirror. duration: 0 minutes 12 seconds" 
>

<img alt="a sign in front of a mirror: Students evacuate Californian high school after shooter hits &#39;at least six people&#39;" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL1lw.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Students evacuate Californian high school after shooter hits &#39;at least six people&#39; - Provided by Reach Publishing Services Limited" width="300" />                    <h3>Students evacuate Californian high school after shooter hits 'at least six people'</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 12 Seconds" tabindex="0">0:12</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/world/weather-forecast-will-you-get-battered-by-the-snow-today/vi-BBWKu2C"   class="contentlink"          aria-label="weather forecast: will you get battered by the snow today? trailer by mirror. duration: 0 minutes 15 seconds" 
>

<img alt="a close up of a map: Weather Forecast: Will you get battered by the snow today?" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWK6j7.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Weather Forecast: Will you get battered by the snow today? - Provided by Reach Publishing Services Limited" width="300" />                    <h3>Weather Forecast: Will you get battered by the snow today?</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 15 Seconds" tabindex="0">0:15</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/other/donald-tusk-tells-british-voters-not-to-give-up-on-stopping-brexit/vi-BBWJMg1"   class="contentlink"          aria-label="donald tusk tells british voters not to &quot;give up&quot; on stopping brexit trailer by mirror. duration: 0 minutes 19 seconds" 
>

<img alt="Donald Tusk looking at the camera: Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWK95W.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=859&amp;y=378" title="Donald Tusk tells British voters not to &quot;give up&quot; on stopping Brexit - Provided by Reach Publishing Services Limited" width="300" />                    <h3>Donald Tusk tells British voters not to "give up" on stopping Brexit</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 19 Seconds" tabindex="0">0:19</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/world/matador-repeatedly-stabbing-bull-in-head/vi-BBWK474"   class="contentlink"          aria-label="matador repeatedly stabbing bull in head trailer by mirror. duration: 0 minutes 19 seconds" 
>

<img alt="Matador Repeatedly Stabbing Bull In Head" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWKdSQ.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Matador Repeatedly Stabbing Bull In Head - Provided by Reach Publishing Services Limited" width="300" />                    <h3>Matador Repeatedly Stabbing Bull In Head</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 19 Seconds" tabindex="0">0:19</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/uknews/bbc-two-surgery-at-the-queen-elizabeth-hospital/vi-BBWK2DD"   class="contentlink"          aria-label="bbc two: surgery at the queen elizabeth hospital trailer by mirror. duration: 0 minutes 55 seconds" 
>

<img alt="BBC TWO: Surgery at the Queen Elizabeth Hospital" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWJZqn.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="BBC TWO: Surgery at the Queen Elizabeth Hospital - Provided by Reach Publishing Services Limited" width="300" />                    <h3>BBC TWO: Surgery at the Queen Elizabeth Hospital</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 55 Seconds" tabindex="0">0:55</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-gb/news/uknews/rush-hour-weather-thursday-14th-november/vi-BBWJLbH"   class="contentlink"          aria-label="rush hour weather: thursday 14th november trailer by mirror. duration: 0 minutes 19 seconds" 
>

<img alt="a close up of a map: Rush hour weather: Thursday 14th November" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWJnnq.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Rush hour weather: Thursday 14th November - Provided by Reach Publishing Services Limited" width="300" />                    <h3>Rush hour weather: Thursday 14th November</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>


                <span  class="sourcetitle" title="Mirror">Mirror</span>


    </span>
                    <span class="duration" aria-label="0 Minutes 19 Seconds" tabindex="0">0:19</span>
    </a>

 
</li>
 </ul>

</div>
 
</div>




</div>

 <button class="rightarrow" ></button>
 <div class="paging"></div>
</div>

 </div>
 <div class="nextvideo-outer">
<div class="nextvideo-inner" >
<img alt="UP NEXT" class="vid-image" />
<div class="coming-up">
 UP NEXT
</div>
<div class="vid-title"></div>
<div class="circle"></div>
<div class="next-seconds"></div>
<button class="cancel" ></button>
</div>
</div>

</div>



<p>Police are responding to reports of an "active shooter" at a high school in Santa Clarita, near Los Angeles.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">This is still a very active situation. Reports of approximately 5 victims being treated. Parents, deputies are on scene everywhere protecting your children.</p>— SCV Sheriff (@SCVSHERIFF) <a href="https://twitter.com/SCVSHERIFF/status/1195018679710179328?ref_src=twsrc%5Etfw">November 14, 2019</a></blockquote><p>US reports say 'at least seven' people have been shot and Saugus High School is in lockdown.</p><p>The LA County Sheriffs office confirmed on Twitter it is responding to a shooting at the school, and neighbouring schools are also in lockdown. </p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="CBS" data-caption="Pictures show the scene outside Saugus High School in Santa Clarita" >
 <img alt="Pictures show the scene outside Saugus High School in Santa Clarita" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL1e9.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; CBS</span>
 Pictures show the scene outside Saugus High School in Santa Clarita
</span>
</span>
<p>NBC Los Angeles reports at least seven have been shot, including one victim found in a choir room and others found in a nurse's office.</p><p>It reported that aerial footage of the scene shows students with their hands raised being escorted by police officers from the school, which has a roll of around 2,300 pupils.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="CBS" data-caption="The scene outside the school" >
 <img alt="The scene outside the school" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWLdjb.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=333&amp;y=259" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; CBS</span>
 The scene outside the school
</span>
</span>
<p>The Sherriff's officials tweeted that no arrests had been made yet. </p><p>The condition of the victims has yet to be confirmed by official sources.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="CBS" data-caption="A person is moved away from the school on a stretcher as emergency services respond to a shooting" >
 <img alt="A person is moved away from the school on a stretcher as emergency services respond to a shooting" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL8N1.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; CBS</span>
 A person is moved away from the school on a stretcher as emergency services respond to a shooting
</span>
</span>
<p>Police said the suspect has been described as an Asian male wearing black clothing.</p><p>Undersheriff Tim Murakami tweeted: "Shooter at Saugus HS. Several injured. LASD resources on site and searching for suspect. Will be locking down area schools. Advise residents to shelter in place and report any suspicious activity."</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Google Maps" data-caption="The school is in Santa Clarita, near Los Angeles" >
 <img alt="a plane parked in a parking lot: The school is in Santa Clarita, near Los Angeles" height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWKXB1.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Google Maps</span>
 The school is in Santa Clarita, near Los Angeles
</span>
</span>
<p>The county sherriffs advised they are locking down all schools in the William S Hart District as a precaution.</p><p>We'll be bringing you the very latest updates, pictures and video on this breaking news story.      </p><p></p><p></p><p></p>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-gb"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_newsworld_875fddef-8f3c-4086-863e-0d78d88e6493">
        <div>
            <div  id="rectangle1_article_newsworld_container_875fddef-8f3c-4086-863e-0d78d88e6493">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
    <div  class="ad"  id="rectangle2_article_newsworld_a66d13e8-66f8-47db-bbce-bf2dafc54de9">
        <div>
            <div  id="rectangle2_article_newsworld_container_a66d13e8-66f8-47db-bbce-bf2dafc54de9">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from The Mirror</span>
 </h2>
</h3>
 
<ul>
 <li   >
<a href="https://www.mirror.co.uk/sport/football/news/premier-league-confirms-var-changes-20881988"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWL8YF.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="VAR - Getty" width="88" />
<div class="headline-container">
  <span class="truncate">PL confirms VAR changes</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.mirror.co.uk/news/uk-news/disabled-benefit-claimants-told-must-20880573"  target="_blank">
 
<div class="headline-container">
  <span class="truncate">Disabled benefit claimants &#39;told they must fork out &#163;1,400 to record interviews&#39;</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.mirror.co.uk/tv/tv-news/john-lewis-christmas-advert-accused-20878410"  target="_blank">
 <img alt="Fire-breathing dragon Excitable Edgar can&#39;t help but get to excited by the jollities of Christmas" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBWK7jP.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="Fire-breathing dragon Excitable Edgar can&#39;t help but get to excited by the jollities of Christmas - PA" width="88" />
<div class="headline-container">
  <span class="truncate">John Lewis Christmas advert accused of stealing ideas from Disney&#39;s Frozen</span>
 <div class="regular-attribution-text attribution">
 <img alt="Mirror Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlOfd2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Mirror
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" href="http://www.mirror.co.uk/"  data-aop="provider_logo_secondary" >
                   <img alt="Mirror" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBlO4Rf.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    Mirror
                </div>
                <div class="readmore">
                    <a target="_blank" href="http://www.mirror.co.uk/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>



</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-gb">Home</a>
</li>
 <li  class="current">
<a href="/en-gb/news">News</a>
</li>
 <li >
<a href="/en-gb/weather">Weather</a>
</li>
 <li >
<a href="/en-gb/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-gb/sport">Sport</a>
</li>
 <li >
<a href="/en-gb/money">Money</a>
</li>
 <li >
<a href="/en-gb/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-gb/lifestyle/horoscopes">Horoscopes</a>
</li>
 <li >
<a href="/en-gb/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-gb/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-gb/cars">Cars</a>
</li>
 <li >
<a href="/en-gb/lifestyle/travel">Travel</a>
</li>
 <li >
<a href="https://k.ilius.net/?mtcmk=832724&amp;fsid=103">Dating</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-gb/">&#169; 2019 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-gb/msn-worldwide">MSN Worldwide</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=f26bf7c9679b473193e2922d1d961b5a&amp;rnd=637093498586292241&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fworld%252Fsanta-clarita-school-shooting-gunman-opens-fire-hitting-at-least-seven-people%252Far-BBWKV0P&amp;di=1381&amp;lng=en-gb&amp;activityId=f26bf7c9679b473193e2922d1d961b5a&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newsworld&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637093498586292241&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fworld%252Fsanta-clarita-school-shooting-gunman-opens-fire-hitting-at-least-seven-people%252Far-BBWKV0P&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://web.vortex.data.msn.com/collect/v1/t.gif?name=&#39;Ms.Webi.PageView&#39;&amp;ver=&#39;2.1&#39;&amp;appId=&#39;JS:MSN&#39;&amp;ext-app-env=&#39;prod&#39;&amp;ext-javascript-libver=&#39;4.0.0-beta-10&#39;&amp;ext-user-localId=&#39;t:3715047A7F0963231CD40A6E7ED9629B&#39;&amp;*baseType=&#39;Ms.Content.PageView&#39;&amp;*isJs=False&amp;*title=&#39;&#39;&amp;*isLoggedIn=False&amp;*isManual=True&amp;*serverImpressionGuid=&#39;f26bf7c9-679b-4731-93e2-922d1d961b5a&#39;&amp;-ver=&#39;1.0&#39;&amp;-impressionGuid=&#39;f26bf7c9-679b-4731-93e2-922d1d961b5a&#39;&amp;-pageName=&#39;articlevnext&#39;&amp;-uri=&#39;https%253A%252F%252Fwww.msn.com%252Fen-gb%252Fnews%252Fworld%252Fsanta-clarita-school-shooting-gunman-opens-fire-hitting-at-least-seven-people%252Far-BBWKV0P&#39;&amp;-referrerUri=&#39;&#39;&amp;-pageTags=&#39;{&quot;pg.t&quot;:&quot;article&quot;%2C&quot;pg.p&quot;:&quot;prime&quot;%2C&quot;pg.c&quot;:&quot;&quot;%2C&quot;ex&quot;:&quot;&quot;%2C&quot;rid&quot;:&quot;f26bf7c9-679b-4731-93e2-922d1d961b5a&quot;%2C&quot;di&quot;:&quot;1381&quot;%2C&quot;partner&quot;:&quot;Mirror&quot;%2C&quot;publcat&quot;:&quot;Reach%2BPublishing%2BServices%2BLimited&quot;%2C&quot;cvs&quot;:&quot;Browser&quot;%2C&quot;subcvs&quot;:&quot;news&quot;%2C&quot;entityId&quot;:&quot;BBWKV0P&quot;%2C&quot;entitySrc&quot;:&quot;ar&quot;%2C&quot;provid&quot;:&quot;AAakMrc&quot;%2C&quot;dpt&quot;:&quot;newsworld&quot;%2C&quot;sdpt&quot;:&quot;&quot;%2C&quot;ar&quot;:&quot;0&quot;%2C&quot;dgk&quot;:&quot;downlevel.pc&quot;%2C&quot;imd&quot;:&quot;0&quot;%2C&quot;parentId&quot;:&quot;&quot;%2C&quot;pgIdx&quot;:&quot;&quot;%2C&quot;pgTot&quot;:&quot;&quot;%2C&quot;anoncknm&quot;:&quot;&quot;%2C&quot;afd&quot;:&quot;&quot;%2C&quot;issso&quot;:&quot;0&quot;%2C&quot;aadState&quot;:&quot;0&quot;}&#39;&amp;-behavior=0&amp;-market=&#39;en-gb&#39;" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>