<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" dir="ltr">

<head>
 <!-- data-info:v:20210921_24422861;a:e79c8970-e8bc-4a59-a660-4a455abfc218;cn:27;az:{did:eba29155d1a247cdab55892e79eedef5, rid: 27, sn: eastus-prod-entertainment, dt: 2021-08-22T20:20:29.5636261Z, bt: 2021-09-21T00:11:57.7792362Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:darkslate;PageName:articlePage;m:en-us;cb:;l:en-us;mu:en-us;ud:{cid:AAOQ39k,vk:autos,n:ar,l:en-us,ck:autosnews};xd:;ovc:f;al:;f:msnallexpusers,muidflt10cf,muidflt11cf,muidflt59cf,muidflt315cf,moneyedge2cf,modvenduhrsc,pnehz3cf,starthz1cf,moneyhz3cf,artgly1cf,vebudumu04302020,revc-spar-us,bbh20200521msn,prg-1sw-clink,prg-whp-shabst25,prg-1sw-2utctrl,prg-1sw-actbtnbllg,btrecenus,iframeflex,prg-adspeek,csmoney7cf,1s-br30min,prg-entdsh,prg-entdash,gemini_cpb-vmcac,1s-winauthservice,prg-1sw-nomultipyg,prg-1sw-setcogt,prg-wpo-hpolypc,msnapp7cf,prg-1sw-halfwea,prg-brandupwhp,prg-corec,prg-en-coinf,prg-en-coreclaim,prg-1sw-wosa-t,prg-1sw-wosauth,prg-osanon3-t,prg-anon-osauth,routeugcprod,prg-wpo-entd1-r2,prg-wpo-entdens1;userOptOut:false;userOptOutOptions: -->
 <meta name="civicscience:jspoll-hostname" content="www138.civicscience.com"/><meta name="application-name" content="Lake Michigan Road Trip Route Will Be EV-Friendly with Charging Station Network"/><meta name="cq" content="passed"/><meta name="Search.Interest" content="Autos"/><meta name="Search.Interest" content="Autos news"/><meta name="Search.Interest" content="Trip Ideas"/><meta name="Search.Interest" content="Cars"/><meta name="Search.Interest" content="Cars"/><meta name="Search.Interest" content="Cars"/><meta name="Search.Interest" content="Autos"/><meta name="robots" content="index, follow"/>
 <link rel="canonical" href="https://www.caranddriver.com/news/a37736662/michigan-will-build-out-ev-charging-stations-for-lake-michigan-road-trips/" />
 

 <title>Lake Michigan Road Trip Route Will Be EV-Friendly with Charging Station Network</title>
 <meta name="description" content="Enough people complain that EVs are hard to take on road trips. Now Michigan&#39;s governor says the state will build a charging-friendly scenic Great Lake route."/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/autos/_sc/css/d7cb56b9-a498592e/direction=ltr.locales=en-us.themes=darkslate.dpi=resolution1x/a3-0c78f8-2055c6f6/e1-e8e093-2bf007d5/a1-560831-e1c20a64/e6-d8d930-68ddb2ab/26-6b69de-3558abbd/b5-c9988b-f94d3276/d9-7989c3-a648eab2/d0-99d5ae-a1c18c8a/a5-bf43b7-7188500c/27-87511c-24b9cc2a?ver=20210921_24422861&amp;fdhead=msnallexpusers,muidflt10cf,muidflt11cf,muidflt59cf,muidflt315cf,moneyedge2cf,modvenduhrsc,pnehz3cf,starthz1cf,moneyhz3cf,artgly1cf,vebudumu04302020,revc-spar-us,bbh20200521msn,prg-1sw-clink,prg-whp-shabst25,prg-1sw-2utctrl,prg-1sw-actbtnbllg,btrecenus,iframeflex,prg-adspeek,csmoney7cf,1s-br30min,prg-entdsh,prg-entdash,gemini_cpb-vmcac,1s-winauthservice,prg-1sw-nomultipyg,prg-1sw-setcogt,prg-wpo-hpolypc,msnapp7cf,prg-1sw-halfwea,prg-brandupwhp,prg-corec,prg-en-coinf,prg-en-coreclaim,prg-1sw-wosa-t,prg-1sw-wosauth,prg-osanon3-t,prg-anon-osauth,routeugcprod,prg-wpo-entd1-r2,prg-wpo-entdens1&amp;csopd=20201002173408&amp;csopdb=20210908204756" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}body.fltprg-brandupwhp #header-common>.logowrapper::after{display:none !important}body.fltprg-brandupwhp div.head #header-common>.logowrapper a div{padding-top:.5rem}body.fltprg-brandupwhp div.head #header-common>.logowrapper a.vertical{display:none !important}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}.tmx.pc.webkit.chrome .msame_Header_pic{height:5rem}</style>
</head>

<body class="ap content center-content darkslate">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li >
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/esports?ocid=essports">Esports</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/lifestyle/shopping">Shopping</a>
</li>
 <li >
<a href="/en-us/autos/marketplace?form=PRBNAV">Buy a car</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-us" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-us/autos" tabindex="2">autos</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRAUSR" />
 <input type="hidden" name="mkt" value="en-us" />
  <input type="hidden" name="httpsmsn" value="1">
    <input type="hidden" name="msnews" value="1">
 <input type="hidden" name="refig" value="e79c8970e8bc4a59a6604a455abfc218">
<input type="submit" class="text" value="web search" title="web search" />
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-us">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
         <div  class="filmstripouter light">
        <div  class="filmstrip"  data-aop="filmstrip">
            
            <div class="filmstrip-nav">
                        <a class="filmstrip-previous" href="/en-us/sports/nfl/officials-miss-ravens-obvious-delay-of-game-before-justin-tucker-s-game-winning-field-goal/ar-AAOQDtb"  data-aop="prev">
            Previous
        </a>
        <a class="filmstrip-next" href="/en-us/news/us/texas-governor-defends-upcoming-2020-election-audits-that-trump-demanded/ar-AAOQsha"  data-aop="next">
            Next
        </a>

            </div>
        </div>
    </div>


 <div class="articlecontent">
<h1>Lake Michigan Road Trip Route Will Be EV-Friendly with Charging Station Network</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.caranddriver.com/"  title="car and driver logo"><img alt="Car and Driver logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBie4ZH.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="Car and Driver logo" /> Car and Driver</a>
 </span>
 <span>
 <span class="time">10 hrs ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Sebastian Blanco</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Cavan Images - Getty Images" data-caption="Enough people complain that EVs are hard to take on road trips. Now Michigan&#39;s governor says the state will build a charging-friendly scenic Great Lake route." >
 <img alt="Enough people complain that EVs are hard to take on road trips. Now Michigan&#39;s governor says the state will build a charging-friendly scenic Great Lake route." height="151" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAOQ5K1.img?h=151&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Cavan Images - Getty Images</span>
 Enough people complain that EVs are hard to take on road trips. Now Michigan's governor says the state will build a charging-friendly scenic Great Lake route.
</span>
</span>
<ul><li><strong>Governor Gretchen Whitmer of Michigan announced the Lake Michigan Electric Vehicle Circuit this week. The plan is to get enough EV charging stations into the ground to give drivers the opportunity to visit the state's west coast in zero-emission vehicles and not worry about where they'll be able to charge the battery.</strong></li><li><strong>It will take time to get the chargers installed, as the big plan for 2021 is a feasibility study.</strong></li><li><strong>Last year, the Department of Energy announced it would build up alternative fuel stations along I-94 from Michigan's border with Canada all the way to Montana.</strong></li></ul><p>For a decade, most maps showing electric-vehicle-friendly highways and regions of the country have highlighted the East and West Coasts. But a new proposal announced by Michigan Gov. Gretchen Whitmer this week will help turn Michigan into another EV charging hotspot.</p><p>It's called the Lake Michigan Electric Vehicle Circuit, and the idea is to build enough EV charging stations on Michigan's western coast that electric-vehicle owners will be able to drive up the shore as well as reach "attractions, lighthouses, parks and local businesses" without worry about where they will recharge. Whitmer called the Circuit "the best new road trip for electric vehicle owners in America" when she made the announcement at the Detroit Regional Chamber's Mackinac Policy Conference, according to the <em><a href="https://www.detroitnews.com/story/news/politics/2021/09/22/gov-whitmer-plans-best-new-road-trip-electric-vehicle-owners/5813154001/">Detroit News</a></em>.</p><p>"The circuit is going to entice residents and travelers to explore our incredible coastal communities and amenities while using clean energy, cutting pollution, and helping to protect our air and water," Whitmer said, according to the <em>News</em>.</p><p>It will take time for the Circuit to become a reality, though. The announcement may have happened this week, but the next step is to conduct a feasibility study this year and then, in the coming years, to determine how best to spend money installing the chargers in the right places. The Michigan Department of Environment, Great Lakes, and Energy program will provide $1.25 million in initial funds to build out the network. The Department of Labor and Economic Opportunity will also invest up to $5 million as it works with outside organizations on training workers who are prepared for a growing number of electric vehicles on Michigan roads. </p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="U.S. Department of Energy" data-caption="alternative fueling station map Michigan" >
 <img alt="alternative fueling station map Michigan" height="303" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAOQ39f.img?h=303&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; U.S. Department of Energy</span>
 alternative fueling station map Michigan
</span>
</span>
<p>According to the U.S. Department of Energy's <a href="https://www.energy.gov/maps/alternative-fueling-station-locator#/find/nearest?country=US">alternative fueling station locator</a>, there are 608 EV Level 2 charging station locations in Michigan, with 1227 total ports. There are also 148 DC fast-charge stations, with 388 ports, in Michigan. Twenty-six of those stations, with 224 ports, belong to the <a href="https://www.caranddriver.com/news/a36877043/tesla-ev-superchargers-norway-sweden/">Tesla Supercharger network</a>. Most of the public fast chargers are located in or near Michigan's cities, including Detroit, Grand Rapids and Lansing, with around a dozen near the Lake Michigan coast.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Michigan.gov" data-caption="Michigan Governor Whitmer at Motor Bella in Detroit, September 2021." >
 <img alt="Michigan Governor Whitmer at Motor Bella in Detroit, September 2021." height="200" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAOPWA2.img?h=200&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=531&amp;y=216" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Michigan.gov</span>
 Michigan Governor Whitmer at Motor Bella in Detroit, September 2021.
</span>
</span>
<p>Governor Whitmer's announcement isn't the only way Michigan is getting more EV chargers and alternative fuel stations. Last year, the Department of Energy and partners announced the <a href="https://wicleancities.org/michigan-to-montana-m2m-i-94-clean-fuel-corridor/">Michigan to Montana I-94 Alternative Fuel Corridor</a>, known as M2M, which will stretch 1500 miles along Interstate 94 starting at the Canadian border in Port Huron, Michigan, and continuing all the way to Billings, Montana. The M2M will include EV charging stations as well as stations offering CNG, biofuel, and propane autogas. Adding hydrogen stations in the future is also part of the discussion.</p><a href=https://www.msn.com/en-us/autos/marketplace?form=MSNAL1>Looking to purchase a car? Find your match on the MSN Autos Marketplace</a>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-us"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 


</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_autosnews_07bfe0ed-e0b5-4463-8791-c4082bc066bd">
        <div>
            <div  id="rectangle1_article_autosnews_container_07bfe0ed-e0b5-4463-8791-c4082bc066bd">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" aria-describedby="a11y0" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
    <div  class="ad"  id="rectangle2_article_autosnews_192c6156-76bd-4ac2-b8c4-af19d6a6e8de">
        <div>
            <div  id="rectangle2_article_autosnews_container_192c6156-76bd-4ac2-b8c4-af19d6a6e8de">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" aria-describedby="a11y0" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from Car and Driver</span>
 </h2>
</h3>
 
<ul>
 <li   >
<a href="https://www.caranddriver.com/features/g28985154/future-cars/?utm_medium=syn&amp;utm_source=msn&amp;utm_campaign=268"  target="_blank">
 
<div class="headline-container">
  <span class="truncate">Future Cars Worth Waiting For: 2021-2025</span>
 <div class="regular-attribution-text attribution">
 <img alt="" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBienk9.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Car and Driver
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" aria-describedby="a11y0" href="http://www.caranddriver.com/"  data-aop="provider_logo_secondary" >
                   <img alt="Car and Driver" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBie4ZH.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    Car and Driver
                </div>
                <div class="readmore">
                    <a target="_blank" aria-describedby="a11y0" href="http://www.caranddriver.com/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>



 <style>




 </style>
 <div class="ec-module section-layout"  data-height="235px"  data-nativead-tracking='{"id": "", "sdk": "widget", "w": "300", "h": "250"}'>
<img src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/64/a8a064.gif" alt="Loading..."/>
 <p data-loadtimeout="0"></p>
 
<iframe scrolling="no" src=""  data-url="https://widgets.bankrate.com/igen.html?app=oa&amp;kind=partners&amp;pid=msn_ad_oa&amp;widgetwidth=300&amp;autoprods=73,74,311&amp;oalocationtype=local&amp;tabs=auto&amp;template=aprfirst&amp;campaign=auto&amp;adserved=1"   ></iframe>
 </div>


</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li >
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/esports?ocid=essports">Esports</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/lifestyle/shopping">Shopping</a>
</li>
 <li >
<a href="/en-us/autos/marketplace?form=PRBNAV">Buy a car</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-us/">&#169; 2021 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-us/msn-worldwide">MSN Worldwide</a>
 <a href="https://blogs.msn.com/">MSN Blog</a>
 <a href="/en-us/news/us/about-us/ar-BBN0NAK">About Us</a>
 <a href="/en-us/news/microsoftnews/microsoft-news-editorial-standards/ar-AADpBN5">Editorial Standards</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=e79c8970e8bc4a59a6604a455abfc218&amp;rnd=637682961474240290&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fautos%252Fnews%252Flake-michigan-road-trip-route-will-be-ev-friendly-with-charging-station-network%252Far-AAOQ39k&amp;di=1061&amp;lng=en-us&amp;activityId=e79c8970e8bc4a59a6604a455abfc218&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=autosnews&amp;st.sdpt=&amp;subcvs=autos&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637682961474240290&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fautos%252Fnews%252Flake-michigan-road-trip-route-will-be-ev-friendly-with-charging-station-network%252Far-AAOQ39k&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://web.vortex.data.msn.com/collect/v1/t.gif?name=%27Ms.Webi.PageView%27&amp;ver=%272.1%27&amp;appId=%27JS%3AMSN%27&amp;ext-app-env=%27prod%27&amp;ext-javascript-libver=%274.0.0-beta-10%27&amp;ext-user-localId=%27t%3A21183302DEDF677A360B23BCDFCD6662%27&amp;*baseType=%27Ms.Content.PageView%27&amp;*isJs=False&amp;*title=%27%27&amp;*isLoggedIn=False&amp;*isManual=True&amp;*serverImpressionGuid=%27e79c8970-e8bc-4a59-a660-4a455abfc218%27&amp;-ver=%271.0%27&amp;-impressionGuid=%27e79c8970-e8bc-4a59-a660-4a455abfc218%27&amp;-pageName=%27articlevnext%27&amp;-uri=%27https%253A%252F%252Fwww.msn.com%252Fen-us%252Fautos%252Fnews%252Flake-michigan-road-trip-route-will-be-ev-friendly-with-charging-station-network%252Far-AAOQ39k%27&amp;-referrerUri=%27%27&amp;-pageTags=%27{&quot;pg.t&quot;%3A&quot;article&quot;%2C&quot;pg.p&quot;%3A&quot;prime&quot;%2C&quot;pg.c&quot;%3A&quot;&quot;%2C&quot;ex&quot;%3A&quot;&quot;%2C&quot;rid&quot;%3A&quot;e79c8970e8bc4a59a6604a455abfc218&quot;%2C&quot;clid&quot;%3A&quot;21183302DEDF677A360B23BCDFCD6662&quot;%2C&quot;clidType&quot;%3A&quot;muid&quot;%2C&quot;di&quot;%3A&quot;1061&quot;%2C&quot;partner&quot;%3A&quot;Car%2Band%2BDriver&quot;%2C&quot;publcat&quot;%3A&quot;Hearst%2BMagazine%2BMedia%252c%2BInc.&quot;%2C&quot;cvs&quot;%3A&quot;Browser&quot;%2C&quot;subcvs&quot;%3A&quot;autos&quot;%2C&quot;entityId&quot;%3A&quot;AAOQ39k&quot;%2C&quot;entitySrc&quot;%3A&quot;ar&quot;%2C&quot;provid&quot;%3A&quot;BBieniE&quot;%2C&quot;dpt&quot;%3A&quot;autosnews&quot;%2C&quot;sdpt&quot;%3A&quot;&quot;%2C&quot;ar&quot;%3A&quot;0&quot;%2C&quot;dgk&quot;%3A&quot;downlevel.pc&quot;%2C&quot;imd&quot;%3A&quot;0&quot;%2C&quot;parentId&quot;%3A&quot;&quot;%2C&quot;pgIdx&quot;%3A&quot;&quot;%2C&quot;pgTot&quot;%3A&quot;&quot;%2C&quot;anoncknm&quot;%3A&quot;&quot;%2C&quot;afd&quot;%3A&quot;&quot;%2C&quot;issso&quot;%3A&quot;0&quot;%2C&quot;isLocal&quot;%3A&quot;False&quot;%2C&quot;aadState&quot;%3A&quot;0&quot;}%27&amp;-behavior=0&amp;-market=%27en-us%27" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>