<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" dir="ltr">

<head>
 <!-- data-info:v:20180720_10962164;a:7dea8405-d2a6-4833-983d-d3c98f38c644;cn:79;az:{did:55df512169f0440b8977c27afbc17cda, rid: 79, sn: eastus-prod-entertainment, dt: 2018-07-25T05:21:08.2075283Z, bt: 2018-07-21T00:13:26.0755515Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-us;cb:;l:en-us;mu:en-us;ud:{cid:BBKWuSU,vk:news,n:ar,l:en-us,ck:newsgoodnews};xd:AAo2BQD;ovc:f;al:;fxd:f;xdpub:2017-04-19 16:17:08Z;xdmap:2018-07-25 07:48:43Z;axd:;f:muidflt12cf,hpsambingrtb,muidflt50cf,adflt-gal1p5sec,adflt-tabarvideo,muidflt56cf,muidflt298cf;userOptOut:false;userOptOutOptions: -->
 <meta name="application-name" content="Rescued Sea Turtles Have Audience of 1,000 Cheering As They're Returned to The Ocean"/><meta name="cq" content="passed"/>
 <link rel="canonical" href="https://www.insideedition.com/rescued-sea-turtles-have-audience-1000-cheering-theyre-returned-ocean-45293" />
 

 <title>Rescued Sea Turtles Have Audience of 1,000 Cheering As They&#39;re Returned to The Ocean</title>
 <meta name="description" content="&lt;p>A couple of rescued sea turtles had quite the audience when they were recently returned to the sea in the Florida Keys.&lt;/p>"/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_sc/css/f5956224-603bbc39/direction=ltr.locales=en-us.themes=gray.dpi=resolution1x/42-b8ee35-71ecad1c/13-bfc664-b12c00e0/18-5f471f-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/9b-ba6b1f-f94d3276/ab-52fe22-a648eab2?ver=20180720_10962164&amp;fdhead=muidflt12cf,hpsambingrtb,muidflt50cf,adflt-gal1p5sec,adflt-tabarvideo,muidflt56cf,muidflt298cf&amp;csopd=20180723184658&amp;csopdb=20180718192252" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1)}function l(n,t,i,r,f){var o,l;if(!n||!c[n]){var s=ot(n,t),e=s.dependencyNotFound,h=s.resolved;if(e){typeof u[e]=="undefined"&&(u[e]=[]);u[e].push(f||{i:n,d:t,f:i,r:r});return}o=typeof i=="function";l=v&&a&&o;l?et(n,i,h,r):ft(o,n,i,h,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var n,s,h,i,o,c,r,t;if(e)e&&(e=2);else{n=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],n=n.concat(c),delete u[o];for(f=[],s=n.length,r=0;r<s;r++)t=n[r],l(t.i,t.d,t.f,t.r,t);n=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r;l(r,t,i,!0)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var e,f,o,r;if(i){if(e=t.split("?"),e[1]){f=u(e[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=e[0];o="?";for(r in f)t+=f[r]?o+n.urlPart(r)+"="+n.urlPart(f[r]):o+n.urlPart(r),o="&"}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-us" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-us/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-us" />
  <input type="hidden" name="httpsmsn" value="1">
   <input type="hidden" name="refig" value="7dea8405d2a64833983dd3c98f38c644">
<input type="submit" class="text" value="web search" title="web search"/>
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-us">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
  <div id="breakingnews" class="" role="alert"  data-aop="breaking_news" >
 
<div id="breakingnewsinner" >
 <div class="headlinebar">
 <a href="https://www.msn.com/en-us/news/world/blast-kills-at-least-20-in-pakistan-on-election-day-hospital-says/ar-BBL1pWj" target="_blank">BREAKING NEWS: Blast kills at least 24 in Pakistan's Quetta on election day. Click for more...</a><br>
</div>
 </div>
 
</div>



<div id="main"  data-region="main">
 
 

 <div class="articlecontent">
<h1>Rescued Sea Turtles Have Audience of 1,000 Cheering As They&#39;re Returned to The Ocean</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.insideedition.com/"  title="inside edition logo"><img alt="Inside Edition logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsw6Vz.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="Inside Edition logo" /> Inside Edition</a>
 </span>
 <span>
 <span class="time">1 day ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Inside Edition Staff</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 <div><div> <div class="xnetvidplayer"  data-aop="xnet-mod" 
  aria-label="Video &#39;Thousands cheer on rescued sea turtles as they return to the Ocean&#39; "
  tabindex="0">

 <button class="overlay-open" >
<span>Click to expand</span>
</button>
 <button class="overlay-close" ></button>

<div class="player-and-close">
<div class="player">
  <div class="wcvideoplayer vxplayer animate" id="video_player_ca50bcf6-59b0-4b14-8edf-9183af6d9837"
   data-adpagegroups="{&quot;web&quot;:&quot;usanew&quot;,&quot;mobileweb&quot;:&quot;mmvros&quot;,&quot;tvweb&quot;:&quot;&quot;}"
  data-config="{&quot;AutoPlay&quot;: false,&quot;FlashSource&quot;: &quot;//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_h/b00c897a/webcore/flash/player.swf&quot;,&quot;HomePageLink&quot;: &quot;//www.msn.com/en-us&quot;,&quot;HybridPlayerSource&quot;: &quot;//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_h/561caba8/webcore/flash/hybridplayer_2.swf&quot;,&quot;IsImmersivePlayer&quot;: true,&quot;InPlayerPageContext&quot;: false,&quot;IsInlinePlayer&quot;: true,&quot;InViewPlay&quot;: true,&quot;InViewWidthFraction&quot;: 0.5,&quot;InViewHeightFraction&quot;: 0.5,&quot;LeadWith&quot;: &quot;html5&quot;,&quot;Mute&quot;: true,&quot;SwfCacheRefreshTime&quot;: 86400,&quot;ShowTitle&quot;: true,&quot;UseHybridPlayer&quot;: false,&quot;AdConfig&quot;:{&quot;AdManagerRequestTimeout&quot;: 25,&quot;FWFlashProfile&quot;: &quot;188286:MSN_US_AS3_LIVE&quot;,&quot;FWHtml5Profile&quot;: &quot;188286:MSN_HTML5_Live&quot;,&quot;FWNetworkId&quot;: 188286,&quot;FWServer&quot;: &quot;http://2df7e.v.fwmrm.net&quot;,&quot;HybridPlayerAdInitTimeout&quot;: 30,&quot;HybridPlayerAdStartTimeout&quot;: 30,&quot;UseTargetingService&quot;: &quot;none&quot;},&quot;EndSlateConfig&quot;:{&quot;EndslateContinuousPlayEnabled&quot;: true},&quot;ReportingConfig&quot;:{&quot;Category&quot;: &quot;newsgoodnews&quot;,&quot;ComscoreProviderConfig&quot;: &quot;{\&quot;ca6\&quot;:\&quot;INSIDEEDITION\&quot;,\&quot;ca1\&quot;:\&quot;1\&quot;,\&quot;ca3\&quot;:\&quot;MSN\&quot;,\&quot;ca2\&quot;:\&quot;8628780\&quot;,\&quot;ca4\&quot;:\&quot;CTD_Microsoft\&quot;}&quot;,&quot;ComscoreUrl&quot;: &quot;https://sb.scorecardresearch.com/b?&quot;,&quot;DomainId&quot;: 17930,&quot;Fr&quot;: &quot;en-us_news&quot;,&quot;ImpressionGuid&quot;: &quot;7dea8405d2a64833983dd3c98f38c644&quot;,&quot;Market&quot;: &quot;en-us&quot;,&quot;OtfUrl&quot;: &quot;//otf.msn.com/c.gif?&quot;,&quot;SubCategory&quot;: &quot;no-sc&quot;,&quot;Subcvs&quot;: &quot;news&quot;}}"
  data-metadata="{&quot;adNetworkId&quot;:&quot;188286&quot;,&quot;csId&quot;:&quot;BBoMo4l&quot;,&quot;csIdBase32&quot;:&quot;B6FF6CMQN&quot;,&quot;description&quot;:&quot;Thousands of people showed up to root for rescued sea turtles as they returned home. Both Little Money and Coco were found off the Florida coast. They were taken to a local turtle hospital for care and treated for gastrointestinal issues. Wearing transmitters, they said goodbye! The pair got better with a healthy diet of fish and squid and were reintroduced to their natural habitat with the help of some friends! InsideEdition.com&#39;s Keleigh Nealon (http://twitter.com/KeleighNealon) has more.&quot;,&quot;durationSecs&quot;:81,&quot;feedId&quot;:&quot;BBmOX8K&quot;,&quot;providerId&quot;:&quot;BBmd8GKhttps://www.insideedition.com/media/videos/thousands-cheer-rescued-sea-turtles-florida-they-return-ocean-45295&quot;,&quot;shareUrl&quot;:&quot;https://www.msn.com/en-us/news/good-news/thousands-cheer-on-rescued-sea-turtles-as-they-return-to-the-ocean/vi-BBKWEDI&quot;,&quot;sourceFriendly&quot;:&quot;Inside Edition&quot;,&quot;sourceLogo&quot;:&quot;&quot;,&quot;title&quot;:&quot;Thousands cheer on rescued sea turtles as they return to the Ocean&quot;,&quot;uuid&quot;:&quot;BBKWEDI&quot;,&quot;uuidBase32&quot;:&quot;B6FPWNWPO&quot;,&quot;videoFiles&quot;:[{&quot;formatCode&quot;:&quot;1001&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/ccc81519-ed66-494e-b279-b72090c389c3/c37f47d6-dc33-4011-b2e4-4dd3e0e715e9.mp4&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},{&quot;formatCode&quot;:&quot;1004&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/2c443234-c5e8-4ade-94e6-6e8b9af1c131/c37f47d6-dc33-4011-b2e4-4dd3e0e7.ism/manifest&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},{&quot;formatCode&quot;:&quot;1006&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/2c443234-c5e8-4ade-94e6-6e8b9af1c131/c37f47d6-dc33-4011-b2e4-4dd3e0e7.ism/manifest(format=m3u8-aapl)&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},{&quot;formatCode&quot;:&quot;1007&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/2c443234-c5e8-4ade-94e6-6e8b9af1c131/c37f47d6-dc33-4011-b2e4-4dd3e0e7.ism/manifest(format=mpd-time-csf)&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},{&quot;formatCode&quot;:&quot;102&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/3c547ef2-f5a0-4f6a-866c-586712f3448d/c37f47d6-dc33-4011-b2e4-4dd3e0e7_640x360_1428.mp4&quot;,&quot;width&quot;:&quot;640&quot;,&quot;height&quot;:&quot;360&quot;},{&quot;formatCode&quot;:&quot;103&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/6785fef0-00bd-4b35-b66f-3852d3e83207/c37f47d6-dc33-4011-b2e4-4dd3e0e7_1024x576_2496.mp4&quot;,&quot;width&quot;:&quot;1024&quot;,&quot;height&quot;:&quot;576&quot;},{&quot;formatCode&quot;:&quot;104&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/b264b899-60d1-4beb-9636-6905b6104b62/c37f47d6-dc33-4011-b2e4-4dd3e0e7_1280x720_2496.mp4&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;720&quot;},{&quot;formatCode&quot;:&quot;101&quot;,&quot;url&quot;:&quot;http://wus-streaming-video-msn-com.akamaized.net/f0de250d-293f-4299-944b-9597b3ce1940/c37f47d6-dc33-4011-b2e4-4dd3e0e7_320x180_527.mp4&quot;,&quot;width&quot;:&quot;320&quot;,&quot;height&quot;:&quot;180&quot;}],&quot;tags&quot;:[{&quot;ns&quot;:&quot;ProviderTags&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;jobEnvironment&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;jobInstanceName&quot;,&quot;value&quot;:&quot;System.Collections.Generic.List`1[System.String]&quot;},{&quot;ns&quot;:&quot;feedUrl&quot;,&quot;value&quot;:&quot;http://www.insideedition.com/sitemaps/partners/video/msn.xml&quot;},{&quot;ns&quot;:&quot;geofence&quot;,&quot;value&quot;:&quot;4FFFFFFFFFFFFFFFFFFFBFFFFFFF&quot;}],&quot;headlineImage&quot;:{&quot;url&quot;:&quot;https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKWEDH.img&quot;}}"
 
 
 
data-playertype="Html5">
 
 
<div class="hybrid video_player">
<div class="video_player_outer">
<div class="video_player_inner">
<video id="video_player_ca50bcf6-59b0-4b14-8edf-9183af6d9837_element" preload="metadata"  aria-label="Thousands cheer on rescued sea turtles as they return to the Ocean"></video>
<div class="video_play_thumb">
<img alt="" />
<div class="mobile_quality_selector">
<div class="quality_label"></div>
<div class="quality_state"></div>
                </div>
            </div>
            <div class="video_play_duration"></div>
<div class="video_play_splash" tabindex="0"></div>
<div class="video_spinner">
<img class="image spinner_image" alt="" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/d3/9f8e92.gif" />
</div>
<div class="video_captions">
<div class="video_captions_ttml"></div>
</div>
 <div class="endslate"  >
<div class="endslateinner">
<div class="act rel">
<div class="rp" title="Replay Video">
<div class="text">Replay Video</div>
</div>
<div class="sh">
 
</div>
</div>
 <div class="rvouter">
<div class="rvinner">
 <div class="upnexttitle">UP NEXT</div>
 <ul >
 <li >
<a title="CNN obtains secret Trump-Cohen audio recording" href="https://www.msn.com/en-us/news/video/cnn-obtains-secret-trump-cohen-audio-recording/vi-AAAndvb">
<div class="rvthumb">
 <img alt="CNN obtains secret Trump-Cohen audio recording" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmWT9.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f" title="CNN obtains secret Trump-Cohen audio recording Thumbnail" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">CNN obtains secret Trump-Cohen audio recording</div>
<div class="description">Presidential candidate Donald Trump is heard on tape discussing with attorney Michael Cohen how they would buy the rights to a Playboy model&#39;s story about an alleged affair Trump had with her years earlier.</div>
<div class="srclog">
 <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">CNN</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
 <li >
<a title="Cohen lawyer after tape release: Only mobsters use cash" href="https://www.msn.com/en-us/news/politics/cohen-lawyer-after-tape-release-only-mobsters-use-cash/vi-AAAn3MQ">
<div class="rvthumb">
 <img alt="Cohen lawyer after tape release: Only mobsters use cash" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAn2xe.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f&amp;x=626&amp;y=314" title="Cohen lawyer: Only mobsters use cash Thumbnail" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">Cohen lawyer after tape release: Only mobsters use cash</div>
<div class="description">Michael Cohen&#39;s attorney Lanny Davis tells CNN&#39;s Chris Cuomo what he feels is the significance of a recording of a conversation between President Donald Trump and Cohen.</div>
<div class="srclog">
 <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">CNN</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
 <li >
<a title="Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout" href="https://www.msn.com/en-us/news/video/multiple-republicans-speak-out-against-trumps-farm-bailout/vi-AAAne0W">
<div class="rvthumb">
 <img alt="a man wearing a suit and tie: Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout" height="80" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAnqEs.img?h=80&amp;w=100&amp;m=6&amp;q=60&amp;o=t&amp;l=f&amp;x=640&amp;y=279" title="Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout - Provided by Newsy" width="100" />
                                        </div>
                                        <div class="rvdetails">
<div class="title">Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout</div>
<div class="description">On Tuesday, President Donald Trump announced plans for a $12 billion bailout for farmers hit by the growing trade war.</div>
<div class="srclog">
 <img alt="Newsy Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBJmhfI.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;o=t&amp;l=f" width="16" />
<span class="srcname">Newsy</span>
                                            </div>
                                        </div>
                                    </a>
                                </li>
  </ul>
 <div class="countdown">
<div class="number">1</div>
<div class="cancel">Cancel</div>
</div>
 </div>
</div>
 </div>
</div>


 <div class="video_control_container vid_ctrls">
<div class="mvp_play pauseactive" data-aop="playpause">
<button  class="play circle mvp_btn" data-aop="play" title="Play"></button>
<button  class="pause circle mvp_btn" data-aop="pause" title="Pause"></button>
</div>
<div class="mvp_progress">
<div class="scrubber_bar" title="Seek">
<span class="total"></span>
<span class="buffered"></span>
<span class="elapsed"></span>
<button class="prog_handle"  data-aop="slider" title="Seek" role="button"></button>
</div>
<div class="progress_text">
<div class="time_passed" tabindex="0"></div>
<div class="time_total" tabindex="0"></div>
</div>
</div>
<div class="controls">
<button class="info circle mvp_btn" data-aop="Info" title="Info" role="button"></button>
<div class="volume_ctrl">
<button class="vid_volon  circle mvp_btn"  data-aop="Volume" title="Volume" role="button"></button>
<button class="vid_volmute  circle mvp_btn"  data-aop="Volume" title="Volume" role="button"></button>
<div class="volume_bar" role="dialog">
<span class="volume_total"></span>
<span class="volume_elapsed"></span>
<button class="vol_handle" data-aop="volhandle"  title="Volume" role="button"></button>
                </div>
            </div>
            <div class="caption_ctrl">
<button class="closecaption circle textleft mvp_btn"  title="Closed Captioning" role="button"></button>
<div class="close_caption_bar" role="menu">
<div class="cc_box">
<div class="cc_langbox"></div>
<div class="cc_off settings" role="menuitem">SETTINGS</div>
<div class="cc_off off" role="menuitem">OFF</div>
                    </div>
                </div>
            </div>
            <div class="qlty_ctrl">
<button class="vid_qlty circle mvp_btn"  title="Video Quality" role="button"></button>
<div class="qltybar" role="menu">
<div class="hd" tabindex="0" data-bitrate="3000" data-type="104"  title="High Definition Video" role="menuitem">HD</div>
<div class="hq" tabindex="0" data-bitrate="1400" data-type="103"  title="High Quality Video" role="menuitem">HQ</div>
<div class="sd" tabindex="0" data-bitrate="600" data-type="102"  title="Standard Definition Video" role="menuitem">SD</div>
<div class="low" tabindex="0" data-bitrate="400" data-type="101"  title="Low Bandwidth Video" role="menuitem">LO</div>
                </div>
            </div>
            <button  class="vid_fs circle  mvp_btn" data-aop="FullScreen" title="Full Screen" role="button"></button>
<button  class="vid_exitfs  circle mvp_btn" data-aop="ExitFullScreen" title="Exit Full Screen" role="button"></button>
</div>
</div>
 <div class="ad_control_container">
<div class="prgbar">
<span class="elapsed"></span>
</div>
<div class="mvp_ctrls">
<div class="mvp_play pauseactive" data-aop="playpause">
<button class="play mvp_btn" data-aop="play" title="Play"></button>
<button class="pause mvp_btn" data-aop="pause" title="Pause"></button>
</div>
<div class="statustext"></div>
<div class="volume_ctrl">
<button class="vid_volon mvp_btn" data-aop="Volume" title="Volume" role="button"></button>
<button class="vid_volmute mvp_btn" data-aop="Volume" title="Volume" role="button"></button>
                </div>
            </div>
        </div>

<div class="video_admsg_container">
<span class="video_admsg_txt"></span>
</div>
<div class="video_error video_player_error" style="display: none;">
<div class="video_error_txt"></div>
</div>
<div class="video_pane_container"></div>
<div class="video_logo_container"></div>
<div class="ad_player" data-isdelayed="True">
 </div>
</div>
</div>
<div class="vpaid_admsg_container">
</div>
</div>
<div class="flash video_player">
<div class="sass_vars"></div>
</div>
<div class="external"></div>
<div class="error"></div>
 
</div>
    <script>
        require(["binding"], function (binding) {
            binding("wcVideoPlayer", "#video_player_ca50bcf6-59b0-4b14-8edf-9183af6d9837").all();
});
</script>

</div>
<div class="close-btn-outer">
<button  title="close"
 ></button>
</div>
</div>

 <div class="metadata">
 <div class="title">Thousands cheer on rescued sea turtles as they return to the Ocean</div>

<div class="provider-cntr">
  <div class="provider">
<div class="logo vidplogotext">
 <a  aria-label="inside edition" href="http://www.insideedition.com/" target="_self">
<img alt="" height="20" src="//img-s-msn-com.akamaized.net:443/tenant/amp/entityid/AAsw6Uk.img?f=png&amp;h=20&amp;w=20&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f&amp;f=png" width="20" /> </a>
 </div>
 <span>Inside Edition</span>

</div>

 <div class="more-videos" >
<a href="/en-us/video">
 See more videos
                            </a>
                        </div>
 </div>
 <div class="share-container">
  <div class="stb-bsb"  data-aop="sharingtoolbar_social" >
 
 <a   class="stb-btn stb-linkedin stb-btn-first"  href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dsl&amp;title=Thousands+cheer+on+rescued+sea+turtles+as+they+return+to+the+Ocean&amp;source=http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dsl"  data-piitxt="tmx-stb-linkedin"  aria-label="share on linkedin" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a   class="stb-btn stb-facebook"  href="http://a.msn.com/01/en-us/BBKWEDI?ocid=sf"  data-piitxt="tmx-stb-facebook"  aria-label="share on facebook" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a   class="stb-btn stb-twitter"  href="https://twitter.com/share?url=http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dst&amp;text=Thousands+cheer+on+rescued+sea+turtles+as+they+return+to+the+Ocean&amp;original_referer=http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dst"  data-piitxt="tmx-stb-twitter"  aria-label="tweet" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">TWEET</span>
 </div>
</a>
 <a   class="stb-btn stb-skype"  href="https://web.skype.com/share?url=http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dss&amp;lang=en-us&amp;flow_id=a6e11ab2-8b12-4c5d-8414-0a3d08958358&amp;source=msn"  data-piitxt="tmx-stb-skype"  aria-label="share on skype" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">SHARE</span>
 </div>
</a>
 <a   class="stb-btn stb-email"  href="mailto:?subject=Thousands%20cheer%20on%20rescued%20sea%20turtles%20as%20they%20return%20to%20the%20Ocean&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20video%20I%20found%20on%20MSN%3a%20Thousands%20cheer%20on%20rescued%20sea%20turtles%20as%20they%20return%20to%20the%20Ocean%20http%3a%2f%2fa.msn.com%2f01%2fen-us%2fBBKWEDI%3focid%3dse"  data-piitxt="tmx-stb-email"  aria-label="share via email" >
<div class="stb-box">
 <span class="stb-text" aria-hidden="true" role="presentation">EMAIL</span>
 </div>
</a>
 
</div>


</div>
 </div>
  <div  class="playlist-and-storepromo withpromo">
<div class="playlist-container"  data-aop="playlist">
<button class="leftarrow" ></button>
<div class="playlist-title">
 What to watch next
</div>
<div class="playlist">
 

<div class="list"   data-aop="cms/api/amp/video/bbkwedi"    
  >
 
 
 <div class="mediummodulea flexenabled height6u">
  <ul class="autosizeflex flexbox-polyfill">
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/cnn-obtains-secret-trump-cohen-audio-recording/vi-AAAndvb"   aria-label="cnn obtains secret trump-cohen audio recording trailer by cnn. duration: 3 minutes 32 seconds">

<img alt="CNN obtains secret Trump-Cohen audio recording" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmWT9.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="CNN obtains secret Trump-Cohen audio recording Thumbnail" width="300" />                                <h3>CNN obtains secret Trump-Cohen audio recording</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">CNN</span>


    </span>
                <span class="duration" aria-label="3 Minutes 32 Seconds"  tabindex="0">3:32</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/politics/cohen-lawyer-after-tape-release-only-mobsters-use-cash/vi-AAAn3MQ"   aria-label="cohen lawyer after tape release: only mobsters use cash trailer by cnn. duration: 2 minutes 15 seconds">

<img alt="Cohen lawyer after tape release: Only mobsters use cash" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAn2xe.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=626&amp;y=314" title="Cohen lawyer: Only mobsters use cash Thumbnail" width="300" />                                <h3>Cohen lawyer after tape release: Only mobsters use cash</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">CNN</span>


    </span>
                <span class="duration" aria-label="2 Minutes 15 Seconds"  tabindex="0">2:15</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/multiple-republicans-speak-out-against-trumps-farm-bailout/vi-AAAne0W"   aria-label="multiple republicans speak out against trump&#39;s farm bailout trailer by newsy. duration: 0 minutes 59 seconds">

<img alt="a man wearing a suit and tie: Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAnqEs.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=640&amp;y=279" title="Multiple Republicans Speak Out Against Trump&#39;s Farm Bailout - Provided by Newsy" width="300" />                                <h3>Multiple Republicans Speak Out Against Trump's Farm Bailout</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Newsy Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBJmhfI.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Newsy</span>


    </span>
                <span class="duration" aria-label="0 Minutes 59 Seconds"  tabindex="0">0:59</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/heavy-rains-batter-east-coast/vi-AAAn5LN"   aria-label="heavy rains batter east coast trailer by reuters america. duration: 0 minutes 39 seconds">

<img alt="a view of a river: Heavy rains batter East Coast" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAn8g7.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Heavy rains batter East Coast - Provided by Reuters" width="300" />                                <h3>Heavy rains batter East Coast</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Reuters America Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywM0D.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Reuters America</span>


    </span>
                <span class="duration" aria-label="0 Minutes 39 Seconds"  tabindex="0">0:39</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/trump-vs-mueller-how-the-presidents-self-preservation-strategy-will-backfire/vi-AAAnqyG"   aria-label="trump vs. mueller: how the president&#39;s self-preservation strategy will backfire trailer by nbc news. duration: 2 minutes 44 seconds">

<img alt="a man standing in front of a tree: Trump vs. Mueller: How the president&#39;s self-preservation strategy will backfire" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmXh9.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Trump vs. Mueller: How the president&#39;s self-preservation strategy will backfire - Provided by NBCU News Group, a division of NBCUniversal Media LLC" width="300" />                                <h3>Trump vs. Mueller: How the president's self-preservation strategy will backfire</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="NBC News Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">NBC News</span>


    </span>
                <span class="duration" aria-label="2 Minutes 44 Seconds"  tabindex="0">2:44</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/ivanka-trump-ends-fashion-line/vi-AAAmMiU"   aria-label="ivanka trump ends fashion line trailer by reuters america. duration: 1 minutes 33 seconds">

<img alt="a woman standing in a room: Ivanka Trump ends fashion line" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmR2e.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=308&amp;y=172" title="Ivanka Trump ends fashion line - Provided by Reuters" width="300" />                                <h3>Ivanka Trump ends fashion line</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Reuters America Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywM0D.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Reuters America</span>


    </span>
                <span class="duration" aria-label="1 Minutes 33 Seconds"  tabindex="0">1:33</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/immigrant-freed-detained-after-delivering-pizza/vi-BBL1zbp"   aria-label="immigrant freed, detained after delivering pizza trailer by associated press. duration: 1 minutes 24 seconds">

<img alt="a man sitting in a room: Immigrant Freed, Detained After Delivering Pizza" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBL1Em2.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=93&amp;y=95" title="Immigrant Freed, Detained After Delivering Pizza - Provided by The Associated Press" width="300" />                                <h3>Immigrant Freed, Detained After Delivering Pizza</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Associated Press Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywufo.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Associated Press</span>


    </span>
                <span class="duration" aria-label="1 Minutes 24 Seconds"  tabindex="0">1:24</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/brian-kemp-thanks-trump-after-georgia-governor-runoff-win/vi-AAAn8Jq"   aria-label="brian kemp thanks trump after georgia governor runoff win trailer by nbc news. duration: 1 minutes 45 seconds">

<img alt="a man and a woman posing for a photo: Brian Kemp thanks Trump after Georgia governor runoff win" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAndRL.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=1048&amp;y=353" title="Brian Kemp thanks Trump after Georgia governor runoff win - Provided by NBCU News Group, a division of NBCUniversal Media LLC" width="300" />                                <h3>Brian Kemp thanks Trump after Georgia governor runoff win</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="NBC News Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">NBC News</span>


    </span>
                <span class="duration" aria-label="1 Minutes 45 Seconds"  tabindex="0">1:45</span>
    </a>

 
</li>
 </ul>

</div>
 <div class="mediummodulea flexenabled height6u">
  <ul class="autosizeflex flexbox-polyfill">
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/cohen-atty-avenatti-wanted-to-discuss-a-settlement/vi-AAAnlzH"   aria-label="cohen atty: avenatti wanted to discuss a settlement trailer by cnn. duration: 2 minutes 9 seconds">

<img alt="Cohen atty: Avenatti wanted to discuss a settlement" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAnlCq.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=263&amp;y=281" title="Cohen atty: Avenatti wanted to discuss a settlement Thumbnail" width="300" />                                <h3>Cohen atty: Avenatti wanted to discuss a settlement</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">CNN</span>


    </span>
                <span class="duration" aria-label="2 Minutes 9 Seconds"  tabindex="0">2:09</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/democrats-continue-to-push-for-kavanaugh-documents/vi-AAAmVsy"   aria-label="democrats continue to push for kavanaugh documents trailer by the washington post. duration: 2 minutes 59 seconds">

<img alt="Chuck Schumer, Patrick Leahy are posing for a picture: Democrats continue to push for Kavanaugh documents" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmwXo.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=953&amp;y=353" title="Democrats continue to push for Kavanaugh documents - Provided by WP Company LLC d/b/a The Washington Post" width="300" />                                <h3>Democrats continue to push for Kavanaugh documents</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="The Washington Post Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKT3o0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">The Washington Post</span>


    </span>
                <span class="duration" aria-label="2 Minutes 59 Seconds"  tabindex="0">2:59</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/does-the-emergency-aid-for-farmers-offer-a-solution-or-more-problems/vi-AAAmH8Q"   aria-label="does the emergency aid for farmers offer a solution or more problems? trailer by the washington post. duration: 2 minutes 38 seconds">

<img alt="a yellow and green truck: Does the emergency aid for farmers offer a solution or more problems?" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmOQk.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Does the emergency aid for farmers offer a solution or more problems? - Provided by WP Company LLC d/b/a The Washington Post" width="300" />                                <h3>Does the emergency aid for farmers offer a solution or more problems?</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="The Washington Post Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKT3o0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">The Washington Post</span>


    </span>
                <span class="duration" aria-label="2 Minutes 38 Seconds"  tabindex="0">2:38</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/greece-wildfire-victims-found-hugging/vi-AAAmduA"   aria-label="greece wildfire victims &#39;found hugging&#39; trailer by sky news. duration: 1 minutes 1 seconds">

<img alt="Greece wildfire victims &#39;found hugging&#39;" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmfUs.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Greece wildfire victims &#39;found hugging&#39; Thumbnail" width="300" />                                <h3>Greece wildfire victims 'found hugging'</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Sky News Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyx2WP.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Sky News</span>


    </span>
                <span class="duration" aria-label="1 Minutes 1 Seconds"  tabindex="0">1:01</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/other/lapd-employee-killed-by-officers-bullet/vi-AAAmo6c"   aria-label="lapd: employee killed by officer&#39;s bullet trailer by cnn. duration: 1 minutes 51 seconds">

<img alt="LAPD: Employee killed by officer&#39;s bullet" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmgIF.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=668&amp;y=268" title="LAPD: Employee killed by officer&#39;s bullet Thumbnail" width="300" />                                <h3>LAPD: Employee killed by officer's bullet</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="CNN Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">CNN</span>


    </span>
                <span class="duration" aria-label="1 Minutes 51 Seconds"  tabindex="0">1:51</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/some-us-airlines-may-change-how-their-websites-refer-to-taiwan/vi-AAAnlwx"   aria-label="some us airlines may change how their websites refer to taiwan trailer by newsy. duration: 0 minutes 42 seconds">

<img alt="Some US Airlines May Change How Their Websites Refer To Taiwan" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAn8YO.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Some US Airlines May Change How Their Websites Refer To Taiwan Thumbnail" width="300" />                                <h3>Some US Airlines May Change How Their Websites Refer To Taiwan</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="Newsy Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBJmhfI.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">Newsy</span>


    </span>
                <span class="duration" aria-label="0 Minutes 42 Seconds"  tabindex="0">0:42</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/over-400-immigrant-parents-may-have-been-deported-without-their-children/vi-AAAmO2i"   aria-label="over 400 immigrant parents may have been deported without their children trailer by cbs news. duration: 4 minutes 39 seconds">

<img alt="a building next to a fence: Over 400 immigrant parents may have been deported without their children" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmQxW.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg" title="Over 400 immigrant parents may have been deported without their children - Provided by CBS Interactive Inc." width="300" />                                <h3>Over 400 immigrant parents may have been deported without their children</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="CBS News Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywUTK.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">CBS News</span>


    </span>
                <span class="duration" aria-label="4 Minutes 39 Seconds"  tabindex="0">4:39</span>
    </a>

 
</li>
 <li  class="hl3 media video"
 
 >
 
     <a href="https://www.msn.com/en-us/news/video/family-holding-out-hope-in-search-for-mollie-tibbetts/vi-AAAmoYb"   aria-label="family holding out hope in search for mollie tibbetts trailer by kcci des moines. duration: 1 minutes 17 seconds">

<img alt="a person holding a sign posing for the camera: Family holding out hope in search for Mollie Tibbetts" height="170" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAAmB5W.img?h=170&amp;w=300&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=jpg&amp;x=700&amp;y=293" title="Family holding out hope in search for Mollie Tibbetts - Provided by KCCI Des Moines" width="300" />                                <h3>Family holding out hope in search for Mollie Tibbetts</h3>
    <span class="sourcename">
                <div class="vidplogotext">
                    <img alt="KCCI Des Moines Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAhnpIn.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" width="16" />
                </div>

        <span  class="sourcetitle">KCCI Des Moines</span>


    </span>
                <span class="duration" aria-label="1 Minutes 17 Seconds"  tabindex="0">1:17</span>
    </a>

 
</li>
 </ul>

</div>
 
</div>




</div>
<button class="rightarrow" ></button>
<div class="paging"></div>
</div>

 <div class="overlay-storepromo">
 
</div>
 </div>
 <div class="nextvideo-outer">
<div class="nextvideo-inner" >
<img alt="UP NEXT" class="vid-image" />
<div class="coming-up">
 UP NEXT
</div>
<div class="vid-title"></div>
<div class="circle"></div>
<div class="next-seconds"></div>
<button class="cancel" ></button>
</div>
</div>

</div>



<p>A couple of rescued sea turtles had quite the audience when they were recently returned to the sea in the Florida Keys.</p><p>Little Money, a 365-pound female green sea turtle, and Coco, a male 215-pound loggerhead, were set free at Sombrero Beach in Marathon Key last week as around 1,000 people cheered them on.</p><p>According to the <a href="http://media.fla-keys.com/">Florida Keys News Bureau</a>, the reptiles were found floating offshore and treated by The Turtle Hospital for gastrointestinal issues.</p><p>The turtles were given intravenous nutrition, antibiotics, and a diet of fish and squid before being deemed healthy enough for release.</p><p>As Little Monkey and Coco return to their lives, anyone can follow their migration thanks to low-wattage satellite tracking devices they were tagged with as part of the <a href="https://www.facebook.com/SeaTurtleConservancy/?fref=mentions">Sea Turtle Conservancy</a>'s Tour de Turtles.</p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Provided by CBS Interactive Inc." data-caption="" >
 <img alt="a turtle swimming under water" height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKWsiA.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=728&amp;y=276" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Provided by CBS Interactive Inc.</span>
 
</span>
</span>
<p>The "race" racks several species’ migration over three months. Little Money and Coco are the only rehabilitated turtles in the race, which begins Aug. 1 and can be watched <a href="http://www.tourdeturtles.org/">here</a>.</p><p>The turtle that covers the most distance will be declared the winner.</p><p>Other competing turtles have been released off mainland Florida as well as from Panama, Costa Rica, Cuba and elsewhere in the Caribbean.</p><p><meta name="civicscience:jspoll-hostname" content="www138.civicscience.com"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1104921383&tgt=3223&q1=127468"></script></p><div id="civsci-1104921383"></div><p></p></div></div>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-us"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

<script>
    require(["refreshPdpModules", "c.dom", "c.sso"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });
    require(["refreshPdpModules", "c.dom", "c.pdp"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });

    require(["jquery", "binding", "LocaleSettings", "c.pdpready"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });
    require(["jquery", "binding", "LocaleSettings", "finance.ajax.done"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });

    define("LocaleSettings", ["utils"], function()
    {
        var settings = {};
        settings.numberGroupSizes = "3".split(" ");
settings.numberDecimalSeparator = ".";
settings.numberDecimalDigits = "2";
settings.numberGroupSeparator = ",";
settings.currencyGroupSizes = "3".split(" ");
settings.currencyGroupSeparator = ",";
settings.currencyDecimalSeparator = ".";
settings.currencyDecimalDigits = parseInt("2");
settings.currencySymbol = "$";
settings.currencyPositivePattern = parseInt("0");
settings.currencyNegativePattern = parseInt("0");
settings.percentGroupSizes = "3".split(" ");
settings.percentGroupSeparator = ",";
settings.percentDecimalSeparator = ".";
settings.percentDecimalDigits = parseInt("2");
settings.percentSymbol = "%";
settings.percentPositivePattern = parseInt("0");
settings.percentNegativePattern = parseInt("0");
settings.shortTimePattern = "h:mm tt";
settings.monthYearPattern = "MMM yyyy";
settings.monthDatePattern = "MMM d";
settings.dayDatePattern = "ddd MMM d";
settings.negativeSign = "-";
settings.defaultDatePattern = " MMMM d, yyyy";
settings.monthDayYearPattern = "M/d/yyyy";
settings.longTimePattern = "h:mm:ss tt";
settings.dateSeparator = "/";
settings.timeSeparator = ":";
settings.indexdetailsurl = "/en-us/money/indexdetails";
settings.stockdetailsurl = "/en-us/money/stockdetails";
settings.funddetailsurl = "/en-us/money/funddetails";
settings.etfdetailsurl = "/en-us/money/etfdetails";
settings.commoditydetailsurl = "/en-us/money/markets/commoditydetails";
settings.watchlisturl = "/en-us/money/watchlist";
settings.commoditiesNewsurl = "/en-us/money/commoditiesnews";
settings.currencyConverterUrl = "/en-us/money/currencyconverter";
settings.serpUrl = "/en-us/money/serp";
settings.milestoneDigits = "".split(",");
settings.milestoneWords = "".split(",");
settings.isUserAuthenticated = "False";
settings.currenciesUrl = "/en-us/money/currencydetails";
settings.marketDetailsUrl = "/en-us/money/marketdetails";
settings.homepageScreenersUrl = "/en-us/money/homepagescreeners";
settings.screenerAddFilterUrl = "/en-us/money/getscreenerfilters";
settings.filterResponseUrl = "/en-us/money/getfilterresponse";
settings.presetScreensUrl = "/en-us/money/getpresetscreens";
settings.realTimeQuotesUrl = "/en-us/money/realtimequotes";
settings.autosuggestControllerUrl = "/en-us/money/autosuggest";
settings.searchresultsPageUrl = "/en-us/money/searchresults";
settings.heroChartUrl = "/en-us/money/stockdetails/herochart";
settings.stockDetailsFilmstripUrl = "/en-us/money/stockdetailsfilmstrippartialpage?symbol=BBKWUSU";
settings.locale = "en-us";
settings.language = "en";
settings.country = "us";

        settings.PostAjaxComplete = function(alwaysReset)
        {
            var pagingSection = binding.get("pagingSection", ".pagingsection");
            //<![CDATA[
            if (pagingSection && typeof pagingSection.teardown === "function" && typeof pagingSection.setup === "function")
            {
                pagingSection.teardown();
                pagingSection.setup();
                if (alwaysReset)
                {
                    binding("pagingSection", ".pagingsection").all();
                }
            } else
            {
                binding("pagingSection", ".pagingsection").all();
            }
            //]]>
        };

        return settings;
    });
</script>

<style>
    .bingNewsContainer h2::after,
    [data-aop="financeportfoliobingnewsmodule"] h3::after,
    .bingNewsContainer #pdp-module h3::after
    {
        content: "News from the Web";
}
</style>

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_4a3c393a-1240-4e87-92e0-f1a5849a725a">
        <div>
            <div  id="rectangle1_article_container_4a3c393a-1240-4e87-92e0-f1a5849a725a">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <div class="nextcontentitem">
<h3> <h2>
 <span>Microsoft Store Offers - Sponsored</span>
 </h2>
</h3>
<ul>
 <li >
 
 <a href="https://www.nextadvisor.com/credit_cards/discover_it_review.php?kw=msnhp_na_ed_rs10-rs-1.1.18-shoppergirl-622-ed-24-ed-1" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnUdmd.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=183&amp;y=153" width="96" /> <h4>The Highest Paying Cash Back Card Has Hit The Market</h4>
 <span>
 NextAdvisor
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.fool.com/mms/mark/advert-amazon-secret?utm_source=msn&amp;utm_medium=contentmarketing&amp;utm_campaign=ai-amazonsecret&amp;paid=8976&amp;waid=8976&amp;psource=esamhp7410000052&amp;wsource=esamhp7410000052" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnUkgS.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>Forget Amazon! Here’s a Better Stock to Buy</h4>
 <span>
 The Motley Fool
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/personalfinance/savingsrates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyjNjG.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>Savvy Americans are moving their money to these banks</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/realestate/mortgagerates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsZMRM.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>These are the best mortgage rates in your area</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 </ul>
</div>
    <div  class="ad"  id="rectangle2_article_e0e53306-6716-45d7-a674-7e6afeafe430">
        <div>
            <div  id="rectangle2_article_container_e0e53306-6716-45d7-a674-7e6afeafe430">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from Inside Edition</span>
 </h2>
</h3>
         <div class="logo"  data-aop="provider_upsell" >
            <a target="_blank" href="http://www.insideedition.com/">
               <img alt="Inside Edition" height="250" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBmd3uP.img?h=250&amp;w=300&amp;m=1&amp;q=60&amp;b=white" width="300" />
            </a>
        </div>

<ul>
 <li   >
<a href="http://www.insideedition.com/waitress-who-gave-handsy-customer-smackdown-lashes-out-critics-her-clothing-45272"  target="_blank">
 <img alt="Waitress Who Gave Handsy Customer a Smackdown Lashes Out at Critics of Her Clothing " height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKSrkz.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="Waitress Who Gave Handsy Customer a Smackdown Lashes Out at Critics of Her Clothing  - Surveillance" width="88" />
<div class="headline-container">
  <span class="truncate">Waitress Who Gave Handsy Customer a Smackdown Lashes Out at Critics of Her Clothing </span>
 <div class="regular-attribution-text attribution">
 <img alt="" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsw4BQ.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Inside Edition
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="http://www.insideedition.com/gallery/50-animals-where-animals-do-not-belong-44818"  target="_blank">
 <img alt="a dog sitting in front of a blue car: 50 Animals Where Animals Do Not Belong" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBKR9uW.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="50 Animals Where Animals Do Not Belong - Stuart Westmorland via Getty Images" width="88" />
<div class="headline-container">
  <span class="truncate">50 Animals Where Animals Do Not Belong</span>
 <div class="regular-attribution-text attribution">
 <img alt="" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsw4BQ.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Inside Edition
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="http://www.insideedition.com/boston-woman-becomes-millionaire-10-minutes-after-bank-account-mix-45253"  target="_blank">
 <img alt="a close up of a book: Aunt to Nephew After $1.2 Million Lotto Win: &#39;See You in Court&#39;" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAA24Ev.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="Aunt to Nephew After $1.2 Million Lotto Win: &#39;See You in Court&#39; - Getty" width="88" />
<div class="headline-container">
  <span class="truncate">Boston Woman Becomes Millionaire for 10 Minutes After Bank Account Mix-Up</span>
 <div class="regular-attribution-text attribution">
 <img alt="" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsw4BQ.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 Inside Edition
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" href="http://www.insideedition.com/"  data-aop="provider_logo_secondary" >
                   <img alt="Inside Edition" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsw6Vz.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    Inside Edition
                </div>
                <div class="readmore">
                    <a target="_blank" href="http://www.insideedition.com/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>



</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-us/">&#169; 2018 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-us/msn-worldwide">MSN Worldwide</a>
 <a href="https://newsletters.msn.com/">Newsletter</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=7dea8405d2a64833983dd3c98f38c644&amp;rnd=636681018407676258&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fgood-news%252Frescued-sea-turtles-have-audience-of-1000-cheering-as-theyre-returned-to-the-ocean%252Far-BBKWuSU&amp;di=17930&amp;lng=en-us&amp;activityId=7dea8405d2a64833983dd3c98f38c644&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newsgoodnews&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=636681018407676258&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fgood-news%252Frescued-sea-turtles-have-audience-of-1000-cheering-as-theyre-returned-to-the-ocean%252Far-BBKWuSU&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="//otf.msn.com/c.gif?js=0&amp;evt=impr&amp;di=17930&amp;pi=&amp;ps=&amp;su=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fgood-news%252Frescued-sea-turtles-have-audience-of-1000-cheering-as-theyre-returned-to-the-ocean%252Far-BBKWuSU&amp;mkt=en-us&amp;pp=False&amp;cv.partner=Inside%2BEdition&amp;cv.publcat=CBS%2BInteractive%2BInc.&amp;st.dpt=newsgoodnews&amp;st.sdpt=&amp;dv.Title1=&amp;cts=636681018407676258&amp;rf=&amp;rid=7dea8405d2a64833983dd3c98f38c644&amp;cvs=Browser&amp;subcvs=news&amp;cv.entityId=BBKWuSU&amp;cv.entitySrc=ar&amp;provid=BBmd8GK&amp;ar=0&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;cv.parentId=&amp;isCorePV=&amp;pgIdx=&amp;pgTot=&amp;activityId=7dea8405d2a64833983dd3c98f38c644&amp;pm=&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;ex=" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>