<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" dir="ltr">

<head>
 <!-- data-info:v:20211211_26139261;a:573e7589-b695-437e-9967-e6ddf6287e3e;cn:5;az:{did:925cafba8c934f5389a131529ea5fc7e, rid: 5, sn: eastus-prod-entertainment, dt: 2021-11-24T23:29:03.9282775Z, bt: 2021-12-11T01:17:11.6100391Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-us;cb:;l:en-us;mu:en-us;ud:{cid:AAS9DLM,vk:news,n:ar,l:en-us,ck:newsopinion};xd:AAo2mZf;ovc:f;al:;fxd:f;xdpub:2017-04-19 16:16:16Z;xdmap:2021-12-27 14:52:56Z;axd:;f:msnallexpusers,muidflt18cf,muidflt27cf,muidflt52cf,oneboxdhpcf,audexedge2cf,platagyhp3cf,criteo325,moneyhp3cf,audexhz3cf,vebudumu04302020,bbh20200521msn,shophp2cf,msnsports2cf,1s-brsagetcf1a,btrecenus,iframeflex,c98jj893,1s-br30min,1s-winauthservice,1s-winsegservice,wf-sunny-first,prong2t,1s-maps-latlongkeyc,1s-pagesegservice,routentpring2c;userOptOut:false;userOptOutOptions: -->
 <meta name="civicscience:jspoll-hostname" content="www138.civicscience.com"/><meta name="application-name" content="The Gospel of Donald Trump Jr."/><meta name="cq" content="passed"/><meta name="Search.Interest" content="Opinion"/><meta name="Search.Interest" content="News"/><meta name="Search.Interest" content="Politics"/><meta name="Search.Interest" content="News"/><meta name="Search.Interest" content="World"/><meta name="Search.Interest" content="World"/><meta name="Search.Interest" content="News"/><meta name="Search.Interest" content="Trump"/><meta name="robots" content="index, follow"/>
 <link rel="canonical" href="https://www.theatlantic.com/ideas/archive/2021/12/gospel-donald-trump-jr/621122/?utm_source=msn" />
 

 <title>The Gospel of Donald Trump Jr.</title>
 <meta name="description" content="The former president’s son told a crowd that the teachings of Jesus have “gotten us nothing.”"/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_sc/css/d7cb56b9-603bbc39/direction=ltr.locales=en-us.themes=gray.dpi=resolution1x/ab-69ca4a-71ecad1c/13-bfc664-b12c00e0/3c-cc4340-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/3e-923a67-f94d3276/ab-52fe22-a648eab2/c1-404f5d-e45083ab?ver=20211211_26139261&amp;fdhead=msnallexpusers,muidflt18cf,muidflt27cf,muidflt52cf,oneboxdhpcf,audexedge2cf,platagyhp3cf,criteo325,moneyhp3cf,audexhz3cf,vebudumu04302020,bbh20200521msn,shophp2cf,msnsports2cf,1s-brsagetcf1a,btrecenus,iframeflex,c98jj893,1s-br30min,1s-winauthservice,1s-winsegservice,wf-sunny-first,prong2t,1s-maps-latlongkeyc,1s-pagesegservice,routentpring2c&amp;csopd=20201118012035&amp;csopdb=20211103190100" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}body.fltprg-brandupwhp #header-common>.logowrapper::after{display:none !important}body.fltprg-brandupwhp div.head #header-common>.logowrapper a div{padding-top:.5rem}body.fltprg-brandupwhp div.head #header-common>.logowrapper a.vertical{display:none !important}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}.tmx.pc.webkit.chrome .msame_Header_pic{height:5rem}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/esports?ocid=essports">Esports</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/shopping?FORM=MSNHB1">Shopping</a>
</li>
 <li >
<a href="/en-us/autos/marketplace?form=PRBNAV">Buy a car</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-us" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-us/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-us" />
  <input type="hidden" name="httpsmsn" value="1">
    <input type="hidden" name="msnews" value="1">
 <input type="hidden" name="refig" value="573e7589b695437e9967e6ddf6287e3e">
<input type="submit" class="text" value="web search" title="web search" />
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-us">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
         <div  class="filmstripouter light">
        <div  class="filmstrip"  data-aop="filmstrip">
            
            <div class="filmstrip-nav">
                        <a class="filmstrip-previous" href="/en-us/money/companies/alphabet-was-the-top-big-tech-stock-of-the-year-here-s-why/ar-AASaE8y"  data-aop="prev">
            Previous
        </a>
        <a class="filmstrip-next" href="/en-us/news/us/2-000-more-flights-delayed-canceled-monday-as-omicron-spreads-latest-covid-19-updates/ar-AASaYl9"  data-aop="next">
            Next
        </a>

            </div>
        </div>
    </div>


 <div class="articlecontent">
<h1>The Gospel of Donald Trump Jr.</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.theatlantic.com/"  title="the atlantic logo"><img alt="The Atlantic logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnNJ0.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="The Atlantic logo" /> The Atlantic</a>
 </span>
 <span>
 <span class="time">20 hrs ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Peter Wehner</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Antranik Tavitian / The Republic / USA Today Network" data-caption="" >
 <img alt="" height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAS9Q1T.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=514&amp;y=165" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Antranik Tavitian / The Republic / USA Today Network</span>
 
</span>
</span>
<p>Donald Trump Jr. is both intensely unappealing and uninteresting. He combines in his person corruption, ineptitude, and banality. He is perpetually aggrieved; obsessed with trolling the left; a crude, one-dimensional figure who has done a remarkably good job of keeping from public view any redeeming qualities he might have.</p><p>There’s a case to be made that he’s worth ignoring, except for this: Don Jr. has been his father’s chief emissary to MAGA world; he’s <a href="http://fabriziolee.com/2021/07/26/first-look-don-jr-ron-desantis-dominate-poll-gop-frontrunners/">one of the most popular figures in the Republican Party</a>; and he’s influential with Republicans in positions of power. He’s also attuned to what appeals to the base of the GOP. So, from time to time, it is worth paying attention to what he has to say.</p><p>Trump spoke at a Turning Point USA gathering on December 19. He displayed seething, nearly pathological resentments; playground insults (he led the crowd in “<a href="https://www.npr.org/2021/10/30/1050782613/why-the-lets-go-brandon-chant-turned-meme-can-be-heard-on-the-floor-of-congress">Let’s Go, Brandon</a>” chants); tough guy/average Joe shtick; and a pulsating sense of aggrieved victimhood and persecution, all of it coming from the elitist, extravagantly rich son of a former president.</p><p>But there was <a href="https://www.relevantmagazine.com/current/nation/biblical-scholar-donald-trump-jr-tells-young-conservatives-that-following-the-bible-has-gotten-us-nothing/">one short section of Trump’s speech</a> that I thought was particularly revealing. Relatively early in the speech, he said, “If we get together, they cannot cancel us all. Okay? They won’t. And this will be contrary to a lot of our beliefs because—I’d love not to have to participate in cancel culture. I’d love that it didn’t exist. But as long as it does, folks, we better be playing the same game. Okay? We’ve been playing T-ball for half a century while they’re playing hardball and cheating. Right? We’ve turned the other cheek, and I understand, sort of, the biblical reference—I understand the mentality—<em>but it’s gotten us nothing. </em>Okay? <em>It’s gotten us nothing</em> while we’ve ceded ground in every major institution in our country.”</p><p>Throughout his speech, Don Jr. painted a scenario in which Trump supporters—Americans living in red America—are under relentless attack from a wicked and brutal enemy. He portrayed it as an existential battle between good and evil. One side must prevail; the other must be crushed. This in turn justifies any necessary means to win. And the former president’s son has a message for the tens of millions of evangelicals who form the energized base of the GOP: the scriptures are essentially a manual for suckers. The teachings of Jesus have “gotten us nothing.” It’s worse than that, really; the ethic of Jesus has gotten in the way of successfully prosecuting the culture wars against the left. If the ethic of Jesus encourages sensibilities that might cause people in politics to act a little less brutally, a bit more civilly, with a touch more grace? Then it needs to go.</p><p>Decency is for suckers.   </p><p>Translating the teachings of Jesus into public life, and figuring out how they ought to influence the duties of the state, is a complicated matter. A decade ago, I wrote a book with Michael Gerson, <a href="https://www.amazon.com/City-Man-Religion-Politics-New/dp/0802458572"><em>City of Man: Religion and Politics in a New Era</em></a>, in which we dealt with that issue, among others. But what we heard from Donald Trump Jr. was something very different. He believes, as his father does, that politics should be practiced ruthlessly, mercilessly, and vengefully. The ends justify the means. Norms and guardrails need to be smashed. Morality and lawfulness must always be subordinated to the pursuit of power and self-interest. That is the Trumpian ethic.  </p><p>The problem is that the Trumpian ethic hasn’t been confined to the Trump family. We saw that not just in the enthusiastic and at times impassioned response of the Turning Point USA crowd to Don Jr.’s speech but nearly every day in the words and actions of Republicans in positions of power. Donald Trump and his oldest son have become evangelists of a different kind.</p><p>Their approach hasn’t been embraced by Republicans, of course. There are GOP governors and others in the Republican Party who embody a very different ethic, and for the sake of their party and their country, I hope they gain influence. But it would be naive and irresponsible to pretend that what we have seen since Donald Trump left office is the revivification of ethical standards and demands for moral excellence within the Republican Party.</p><p>Liz Cheney voted with President Trump more than 90 percent of the time but is now persona non grata in the GOP because she is willing to defend the Constitution and the rule of law and stand against a violent assault on the Capitol and an effort to overturn a free and fair election. When Liz Cheney is more despised in the party than the crazed Marjorie Taylor Greene, Paul Gosar, Lauren Boebert, Jim Jordan, Madison Cawthorn, or Donald Trump Jr., you know that the GOP has lost its moral bearings.</p><p>I understand that many Americans, including some number of Republicans I know, would rather we move on from the Trump family. But the Trump family and MAGA world won’t let us. And they’re playing for keeps.</p>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-us"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

<script>
    require(["refreshPdpModules", "c.dom", "c.sso"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });
    require(["refreshPdpModules", "c.dom", "c.pdp"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });

    require(["jquery", "binding", "LocaleSettings", "c.pdpready"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });
    require(["jquery", "binding", "LocaleSettings", "finance.ajax.done"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });

    define("LocaleSettings", ["utils"], function()
    {
        var settings = {};
        settings.numberGroupSizes = "3".split(" ");
settings.numberDecimalSeparator = ".";
settings.numberDecimalDigits = "2";
settings.numberGroupSeparator = ",";
settings.currencyGroupSizes = "3".split(" ");
settings.currencyGroupSeparator = ",";
settings.currencyDecimalSeparator = ".";
settings.currencyDecimalDigits = parseInt("2");
settings.currencySymbol = "$";
settings.currencyPositivePattern = parseInt("0");
settings.currencyNegativePattern = parseInt("0");
settings.percentGroupSizes = "3".split(" ");
settings.percentGroupSeparator = ",";
settings.percentDecimalSeparator = ".";
settings.percentDecimalDigits = parseInt("2");
settings.percentSymbol = "%";
settings.percentPositivePattern = parseInt("1");
settings.percentNegativePattern = parseInt("1");
settings.shortTimePattern = "h:mm tt";
settings.monthYearPattern = "MMM yyyy";
settings.monthDatePattern = "MMM d";
settings.dayDatePattern = "ddd MMM d";
settings.negativeSign = "-";
settings.defaultDatePattern = " MMMM d, yyyy";
settings.monthDayYearPattern = "M/d/yyyy";
settings.longTimePattern = "h:mm:ss tt";
settings.dateSeparator = "/";
settings.timeSeparator = ":";
settings.indexdetailsurl = "/en-us/money/indexdetails";
settings.stockdetailsurl = "/en-us/money/stockdetails";
settings.funddetailsurl = "/en-us/money/funddetails";
settings.etfdetailsurl = "/en-us/money/etfdetails";
settings.commoditydetailsurl = "/en-us/money/markets/commoditydetails";
settings.watchlisturl = "/en-us/money/watchlist";
settings.commoditiesNewsurl = "/en-us/money/commoditiesnews";
settings.currencyConverterUrl = "/en-us/money/currencyconverter";
settings.serpUrl = "/en-us/money/serp";
settings.milestoneDigits = "".split(",");
settings.milestoneWords = "".split(",");
settings.isUserAuthenticated = "False";
settings.currenciesUrl = "/en-us/money/currencydetails";
settings.marketDetailsUrl = "/en-us/money/marketdetails";
settings.homepageScreenersUrl = "/en-us/money/homepagescreeners";
settings.screenerAddFilterUrl = "/en-us/money/getscreenerfilters";
settings.filterResponseUrl = "/en-us/money/getfilterresponse";
settings.presetScreensUrl = "/en-us/money/getpresetscreens";
settings.realTimeQuotesUrl = "/en-us/money/realtimequotes";
settings.autosuggestControllerUrl = "/en-us/money/autosuggest";
settings.searchresultsPageUrl = "/en-us/money/searchresults";
settings.heroChartUrl = "/en-us/money/stockdetails/herochart";
settings.stockDetailsFilmstripUrl = "/en-us/money/stockdetailsfilmstrippartialpage?symbol=AAS9DLM";
settings.partnerButtonUrl = "";
settings.locale = "en-us";
settings.language = "en";
settings.country = "us";

        settings.PostAjaxComplete = function(alwaysReset)
        {
            var pagingSection = binding.get("pagingSection", ".pagingsection");
            //<![CDATA[
            if (pagingSection && typeof pagingSection.teardown === "function" && typeof pagingSection.setup === "function")
            {
                pagingSection.teardown();
                pagingSection.setup();
                if (alwaysReset)
                {
                    binding("pagingSection", ".pagingsection").all();
                }
            } else
            {
                binding("pagingSection", ".pagingsection").all();
            }
            //]]>
        };

        return settings;
    });
</script>

<style>
    .bingNewsContainer h2::after,
    [data-aop="financeportfoliobingnewsmodule"] h3::after,
    .bingNewsContainer #pdp-module h3::after
    {
        content: "News from the Web";
}
</style>

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_3740c02b-31ea-4635-964e-edcd0204aac5">
        <div>
            <div  id="rectangle1_article_container_3740c02b-31ea-4635-964e-edcd0204aac5">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" aria-describedby="a11y0" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <div class="nextcontentitem">
<h3> <h2>
 <span>Microsoft Store Offers - Sponsored</span>
 </h2>
</h3>
<ul>
 <li >
 
 <a href="https://www.nextadvisor.com/credit_cards/discover_it_review?kw=msnhp_na_ed_rs10-rs-1.1.18-na-brooke-622-ed-24-ed-1" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvkJ4.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=316&amp;y=145" width="96" /> <h4>The Highest Paying Cash Back Card Is Finally Here</h4>
 <span>
 NextAdvisor
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.fool.com/mms/mark/sa-earlybird?utm_source=msn&amp;utm_medium=contentmarketing&amp;utm_campaign=sar-earlybird-feb2019&amp;paid=8969&amp;waid=8969&amp;psource=esamhpwdg0210058&amp;wsource=esamhpwdg0210058" target="_blank">
 <h4>This Stock Could Be Like Buying Amazon in 1997</h4>
 <span>
 The Motley Fool
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/personalfinance/savingsrates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyk0aW.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>Savvy Americans are moving their money to these banks</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/realestate/mortgagerates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsZMRM.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>These are the best mortgage rates in your area</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 </ul>
</div>
    <div  class="ad"  id="rectangle2_article_149d7c3b-75c9-4019-83ca-ffcc09ef8ec0">
        <div>
            <div  id="rectangle2_article_container_149d7c3b-75c9-4019-83ca-ffcc09ef8ec0">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" aria-describedby="a11y0" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from The Atlantic</span>
 </h2>
</h3>
 
<ul>
 <li   >
<a href="https://www.theatlantic.com/family/archive/2021/12/christmas-new-years-dead-week-romjul/621098/?utm_source=msn"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AASb0QL.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="All Hail Dead Week, the Best Week of the Year - The Atlantic" width="88" />
<div class="headline-container">
  <span class="truncate">All Hail Dead Week, the Best Week of the Year</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AA3eozz.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.theatlantic.com/science/archive/2021/12/new-york-city-rain-sewage-system-flood/621129/?utm_source=msn"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AASb9ZM.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="It Keeps on Raining Too Much Too Fast - Per-Andre Hoffmann / Picture Pre​ss / Redux" width="88" />
<div class="headline-container">
  <span class="truncate">It Keeps on Raining Too Much Too Fast</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AA3eozz.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.theatlantic.com/ideas/archive/2021/12/liberals-conservatives-wrong-about-each-other/620996/?utm_source=msn"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AASbchl.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" title="The Left and the Right Believe the Worst About Each Other - The Atlantic" width="88" />
<div class="headline-container">
  <span class="truncate">The Left and the Right Believe the Worst About Each Other</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AA3eozz.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" aria-describedby="a11y0" href="http://www.theatlantic.com/"  data-aop="provider_logo_secondary" >
                   <img alt="The Atlantic" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnNJ0.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    The Atlantic
                </div>
                <div class="readmore">
                    <a target="_blank" aria-describedby="a11y0" href="http://www.theatlantic.com/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>



</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/esports?ocid=essports">Esports</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/shopping?FORM=MSNHB1">Shopping</a>
</li>
 <li >
<a href="/en-us/autos/marketplace?form=PRBNAV">Buy a car</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-us/">&#169; 2021 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-us/msn-worldwide">MSN Worldwide</a>
 <a href="https://blogs.msn.com/">MSN Blog</a>
 <a href="/en-us/news/us/about-us/ar-BBN0NAK">About Us</a>
 <a href="/en-us/news/microsoftnews/microsoft-news-editorial-standards/ar-AADpBN5">Editorial Standards</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=573e7589b695437e9967e6ddf6287e3e&amp;rnd=637762136720903217&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fopinion%252Fthe-gospel-of-donald-trump-jr%252Far-AAS9DLM&amp;di=17930&amp;lng=en-us&amp;activityId=573e7589b695437e9967e6ddf6287e3e&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newsopinion&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637762136720903217&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fopinion%252Fthe-gospel-of-donald-trump-jr%252Far-AAS9DLM&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://browser.events.data.msn.com/OneCollector/1.0/t.js?qsp=true&anoncknm=%22%22&name=%22MS.News.Web.PageView%22&time=%222021-12-27T14%3a54%3a32.1059487Z%22&ver=%224.0%22&iKey=%22o%3a0ded60c75e44443aa3484c42c1c43fe8%22&w=0&apikey=0ded60c75e44443aa3484c42c1c43fe8-9fc57d3f-fdac-4bcf-b927-75eafe60192e-7279&ext.intweb.msfpc=%22+%22&*page.name=%22articlevnext%22&*page.type=%22article%22&*page.product=%22prime%22&*page.config=%22%22&*page.url=%22https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fopinion%252Fthe-gospel-of-donald-trump-jr%252Far-AAS9DLM%22&*page.referral=%22%22&*page.isAutoRefresh=%220%22&*page.content.title=%22%22&*page.content.domainId=%2217930%22&*page.content.brand=%22The%2bAtlantic%22&*page.content.partnerName=%22Atlantic%2bMedia%252c%2bInc.%22&*page.content.canvas=%22Browser%22&*page.content.vertical=%22news%22&*page.content.id=%22AAS9DLM%22&*page.content.source=%22ar%22&*page.content.brandId=%22AA28PS%22&*page.content.category=%22newsopinion%22&*page.content.subcategory=%22%22&*page.content.parentId=%22%22&*page.content.idx=%22%22&*page.content.total=%22%22&*browser.clientId=%223686F695002968502B90E78F01996968%22&*browser.clientIdType=%22muid%22&*browser.muid=%223686F695002968502B90E78F01996968%22&*browser.isMobile=%220%22&*request.activityId=%22573e7589b695437e9967e6ddf6287e3e%22&*request.requestId=%22573e7589b695437e9967e6ddf6287e3e%22&*timestamp*6=1640616872105&*eventIndex*6=1&*local.mkt=%22en-us%22&*user.isSignedIn=%22False%22" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>