<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" dir="ltr">

<head>
 <!-- data-info:v:20190821_17810002;a:79fae045-82ef-4be6-8887-a1fecf7d50e1;cn:56;az:{did:e0d5c95b869e465daf1947dc4e42fcc3, rid: 56, sn: eastus-prod-entertainment, dt: 2019-08-26T05:07:45.4916990Z, bt: 2019-08-22T03:38:09.8207633Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-us;cb:;l:en-us;mu:en-us;ud:{cid:AAGjePf,vk:news,n:ar,l:en-us,ck:newspolitics};xd:AAogMtK;ovc:f;al:;fxd:f;xdpub:2017-05-31 23:00:24Z;xdmap:2019-08-26 17:11:27Z;axd:;f:msnallexpusers,muidflt17cf,adflt-gal1sec,muidflt55cf,muidflt258cf,muidflt313cf,pneedge3cf,audexedge1cf,pnehp2cf,moneyhp1cf,moneyhz2cf,moneyhz3cf,article3cf,gallery2cf,anaheim1cf,jslltelemetry,msnapp2cf;userOptOut:false;userOptOutOptions: -->
 <meta name="civicscience:jspoll-hostname" content="www138.civicscience.com"/><meta name="application-name" content="Is Trump Destroying Bipartisan Consensus on Israel?"/><meta name="cq" content="passed"/><meta name="robots" content="index, follow"/>
 <link rel="canonical" href="https://www.theatlantic.com/politics/archive/2019/08/trump-israel/596731/?utm_source=msn" />
 

 <title>Is Trump Destroying Bipartisan Consensus on Israel?</title>
 <meta name="description" content="Two weeks of outrage and head-spinning news show that institutional unification on Israel has gotten much weaker under President Trump."/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_sc/css/b443689a-603bbc39/direction=ltr.locales=en-us.themes=gray.dpi=resolution1x/42-b8ee35-71ecad1c/13-bfc664-b12c00e0/18-5f471f-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/9b-ba6b1f-f94d3276/ab-52fe22-a648eab2?ver=20190821_17810002&amp;fdhead=msnallexpusers,muidflt17cf,adflt-gal1sec,muidflt55cf,muidflt258cf,muidflt313cf,pneedge3cf,audexedge1cf,pnehp2cf,moneyhp1cf,moneyhz2cf,moneyhz3cf,article3cf,gallery2cf,anaheim1cf,jslltelemetry,msnapp2cf&amp;ocid=spartanntp&amp;csopd=20190529211842&amp;csopdb=20190814203844" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}body.startpage.start.chrome.dhpspartan #srchfrm,body.startpage.start.ie10plus.dhpspartan #srchfrm{height:4.4rem}@media screen and (max-width:58.865em){body.safari #header-search .text::after{content:''}body.safari:not(.startpage) #header-search .text::before{right:.5rem;top:.5rem}body.mobile.channelplayerpage.safari #header-search .text::before,body.mobile.gp.safari #header-search .text::before,body.mobile.ap.safari #header-search .text::before{color:#fff;top:-.5rem;right:1.5rem}body.mobile.safari.startpage #header-search .text::before{top:.5rem;right:0}body.mobile.safari #header-search .text::before{right:-.5rem}body.safari #header-search .text::before{font-size:2.4rem;font-weight:bold;position:relative;color:#333;content:'';font-family:ps_g;right:1rem;top:1.3rem}}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 <li >
<a href="/en-us/news/causes">causes</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-us" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-us/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-us" />
  <input type="hidden" name="httpsmsn" value="1">
   <input type="hidden" name="refig" value="79fae04582ef4be68887a1fecf7d50e1">
<input type="submit" class="text" value="web search" title="web search"/>
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-us">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
 

 <div class="articlecontent">
<h1>Is Trump Destroying Bipartisan Consensus on Israel?</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.theatlantic.com/"  title="the atlantic logo"><img alt="The Atlantic logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnNJ0.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="The Atlantic logo" /> The Atlantic</a>
 </span>
 <span>
 <span class="time">21 hrs ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Emma Green</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Ronen Zvulun / Reuters" data-caption="President Donald Trump has affected many Americans&#39; views of Israel." >
 <img alt="a man wearing a suit and tie: President Donald Trump has affected many Americans&#39; views of Israel." height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAGjePb.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=504&amp;y=219" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Ronen Zvulun / Reuters</span>
 President Donald Trump has affected many Americans' views of Israel.
</span>
</span>
<p>For a long time, elected officials in Washington maintained a rough consensus on Israel. The United States and Israel were unquestioned allies. Military and aid packages were guaranteed winners in Congress. And support for Israel was bipartisan. Following the Six-Day War in 1967, when the country’s survival seemed imminently threatened, Jewish organizations helped build this American consensus, and helped sustain it: Lawmakers and other political leaders were entitled to their own opinions, but at a basic level, being anything other than pro-Israel was unacceptable.<br></p><p>As the past two weeks of head-spinning news about Israel have demonstrated, some aspects of Washington’s long-standing consensus on the country are changing. Donald Trump has upended normal channels of advocacy, leaving large, traditional institutions constantly scrambling to catch up with his latest tweet or off-the-cuff remark. He constantly amplifies far-right and far-left voices on subjects relating to Israel, fueling a narrative of fracture and polarization. And while Republicans have long worked to portray themselves as the only true friends of Israel, Trump has made this a priority, last week<a href="https://www.theatlantic.com/ideas/archive/2019/08/trump-assumes-disloyalty-jews/596533/?utm_source=msn"> going so far as to say</a> that Jews who vote for Democrats show “a total lack of knowledge or great disloyalty,” later clarifying that he meant<a href="https://www.nbcnews.com/politics/donald-trump/trump-doubles-down-calling-jewish-democrats-disloyal-israel-n1044861"> disloyalty to Israel</a>. The past three years have exacerbated existing fissures among American Jews, with activists on the left loudly questioning the old consensus and political leaders on the right going along with Trump’s tactics.</p><p>Trump’s behavior is “very dangerous,” Abe Foxman, the former longtime head of the Anti-Defamation League, told me. “He’s trying to use us: in his efforts, his campaign, whatever his needs are.”</p><p><em>[<a href="https://www.theatlantic.com/politics/archive/2019/08/israel-bans-omar-tlaib/596167/?utm_source=msn">Read: Trump has enabled Israel’s antidemocratic tendencies at every turn</a>]</em></p><p>The upshot is that Jewish organizations have lost control of the narrative on Israel. Trump’s actions and statements about Jews and Israel have little to do with the Jewish people—they reflect the mode and priorities of his largely Christian, right-wing base. In practice, Washington’s bipartisan consensus on Israel mostly remains intact, but the story about Israel has changed radically. Jews have become characters in a larger political drama over Israel and anti-Semitism, two of the issues they have historically cared about most. The endless cycles of outrage are not meant to benefit Jews, and they’re not really about Jews.  </p><p>The watchword of pro-Israel groups in Washington has always been bipartisanship. This generally lines up with Americans’ views: Since at least 2001, <a href="https://news.gallup.com/poll/247376/americans-not-liberal-democrats-mostly-pro-israel.aspx">according to Gallup</a>, people from liberal Democrats to conservative Republicans have consistently held favorable opinions of Israel, and their views have largely improved over the past two decades. Alan Solow, a former chair of the Conference of Presidents of Major American Jewish Organizations, who helped lead fundraising for both of Barack Obama’s presidential campaigns, told me that he came up in an era when members of the two political parties basically agreed that they should work together to promote the U.S.-Israel relationship. Now “the whole world is becoming more partisan,” he said.</p><p>Trump, in particular, has changed the bipartisan playbook on Israel. The president repeatedly singles out Representatives Rashida Tlaib of Michigan and Ilhan Omar of Minnesota, who have been critical of Israel and<a href="https://www.theatlantic.com/politics/archive/2019/08/israel-bans-omar-tlaib/596167/?utm_source=msn"> were recently barred from entering the country at Trump’s urging</a>. When Trump<a href="https://twitter.com/realDonaldTrump/status/1163838736213393408?s=20"> says</a> these women hate Israel, hate Jews, and are anti-Semites, that gives permission to “the president’s people to say, ‘We don’t care about traditional ways of approaching the U.S.-Israel relationship,’” Solow said. “It also frees up all the president’s opponents in the Jewish community to say, ‘You know what? All the rules have changed.’” As a result, politically conservative and progressive Jews, who might have once found common ground on the Israel issue, are constantly at one another’s throats.</p><p>For Jewish leaders who want the old bipartisan consensus to remain in place, this dynamic has been highly frustrating. “I’ve been struggling with the impact this has had on the [Jewish] community,” Democratic Representative Ted Deutch of Florida told me. Groups including the Republican Jewish Coalition have defended Trump<a href="https://twitter.com/RJC/status/1164223835505352704?s=20"> no matter what</a>, even when he seems to invoke classic anti-Semitic tropes<a href="https://www.nytimes.com/2019/08/21/us/politics/jews-disloyal-trump.html"> of Jewish dual loyalty.</a> “We are going to support Trump because President Trump has been a great friend to the Jewish community and a great friend to our organization, and he’s been the most pro-Israel president in history,” Neil Strauss, the national spokesman for the Republican Jewish Coalition, told me. “What President Trump said wasn’t anti-Semitic ... The idea that President Trump doesn’t like Jewish people is outlandish.”</p><p>Democrats such as Deutch, however, see this as divisive. “There was a decision made that somehow it’s in the best interests of the president’s reelection campaign to try and drive a wedge in the middle of the community,” Deutch said. As a result, a week’s worth of news cycles have been dedicated to Trump’s comments and the reactions of far-left Democrats such as Tlaib and Omar, <a href="https://www.c-span.org/video/?463543-1/representatives-omar-tlaib-hold-news-conference-travel-restrictions">who recently held a press conference</a> that was “essentially the voice of the BDS movement,” Deutch said, referring to the effort to boycott, divest from, and sanction Israel. While Congress<a href="https://www.nytimes.com/2019/07/23/us/politics/house-israel-boycott-bds.html"> recently voted 398–17 to condemn the BDS movement</a>, with nearly every Democrat supporting the resolution, that majority gets little voice—the dozens of pro-Israel Democrats who recently visited Israel together could hold a press conference on the steps of the Capitol and “there wouldn’t be a single reporter there to cover it,” Deutch said. Trump “winds up giving attention to anyone he’s criticizing, and it elevates the rhetoric and temperature.”</p><p>Under Trump, all the typical rules of political advocacy have been destroyed, leaving pro-Israel groups flat-footed following every new Trump tweet. “It used to be, you take a certain position, there are two or three responses,” Foxman said. But Trump is totally unpredictable. On August 15, after Trump tweeted that Israel should bar Tlaib and Omar from entering the country on a planned visit <a href="https://www.theatlantic.com/politics/archive/2019/08/israel-bans-omar-tlaib/596167/?utm_source=msn">and the Israeli government announced that it would do so</a>, the <a href="https://twitter.com/AIPAC/status/1162039422847803394?s=20">American Israel Public Affairs Committee, an influential pro-Israel organization, criticized the decision</a>—an exceedingly rare move for the staunchly bipartisan group that showed how little power it had in the situation. “All the institutions are in disarray. Lobbying isn’t what lobbying used to be,” Foxman said. Trump “didn’t clean the swamp. He just confused the swamp.” Large, traditional membership organizations are particularly ill-suited to navigate this political environment. “The Jewish organizational world, for better or worse, [is] the most status-quo, establishment thing you can possibly imagine,” Solow said. “It’s always trying to find a happy spot and stay out of trouble. And you’ve got a president who—that’s the last thing he wants to do.”</p><p><em>[<a href="https://www.theatlantic.com/politics/archive/2019/03/aipac-trump-policy-israel-divides-american-jews/585727/?utm_source=msn">Read: AIPAC Is losing control of the narrative on Israel</a>]</em></p><p>When it comes down to it, Trump may not care so much about making Jewish pro-Israel organizations happy. “A lot of this has nothing to do with the Jews,” Yehuda Kurtzer, the president of the Shalom Hartman Institute of North America, told me. “I think most of the president’s policy over the last two years as it relates to Israel has been about evangelicals.”</p><p>The Israeli government long ago decided to accept and court the help of conservative American Christians, who widely support pro-Israel policies, in part for theological reasons. Republican politicians in the United States play up their pro-Israel credentials to satisfy their voter base, trying to spin their Democratic opponents as anti-Israel. All of this has undermined the bipartisan consensus that large Jewish institutions have traditionally pursued, turning Israel into another right-wing rallying cry. Among Christians, “it’s much more of a culture-wars mentality,” says Dan Hummel, a historian at the University of Wisconsin at Madison who studies Christian Zionism. “It’s about winning and maintaining power.” Insofar as Trump cares about getting more Jewish voters—an unlikely outcome, given that Jews voted against him<a href="https://www.pewresearch.org/fact-tank/2016/11/09/how-the-faithful-voted-a-preliminary-2016-analysis/"> more than any other religious group in 2016</a>—it’s not for their numbers, but for the credibility they afford.</p><p>Evangelical-led pro-Israel organizations have clear sway in the Trump administration. The leaders of Christians United for Israel, an American group that<a href="https://www.cufi.org/cufi-crosses-7-million-members-as-washington-summit-welcomes-us-israeli-leaders/"> claims to represent 7 million members</a>,<a href="https://www.theatlantic.com/international/archive/2018/05/jerusalem-embassy-gaza/560300/?utm_source=msn"> won top speaking slots</a> at the opening ceremony for the new American embassy in Jerusalem last year. Trump<a href="https://www1.cbn.com/content/extended-interview-president-trump-cbn-news-aboard-air-force-one"> regularly gives interviews</a> to the evangelical Christian Broadcasting Network, and his evangelical advisers<a href="https://twitter.com/robertjeffress/status/1164587139855781888?s=20"> cheer him on</a> as he criticizes Jews for voting for Democrats.</p><p>The most bizarre example of the Christian influence on Trump’s views of Jews and Israel came last week, following Trump’s comments about Jewish disloyalty. The president<a href="https://twitter.com/realDonaldTrump/status/1164138795475881986?s=20"> tweeted praise given to him by Wayne Allyn Root</a>, a Christian conspiracy theorist who says he has Jewish heritage and<a href="https://www.jta.org/2019/08/21/politics/who-is-wayne-allen-root-the-evangelical-christian-trump-quoted-to-validate-his-comments-on-jews"> regularly claims, dubiously, to speak for American Jews</a>. Trump credulously crooned about how much Jews love him using the words of an evangelical Christian, even as Root invoked the imagery of Jesus: Jews love Trump “like he is the second coming of God,” Root allegedly said, reflecting neither mainstream Jewish political views nor mainstream Jewish theology. “If the president believes that somehow it helps him among evangelicals to claim that there is only one way [to support Israel], and he is going to tell the Jews what that way is, it may make some members of his base feel good,” Deutch said. “But it’s caused enormous discomfort in the Jewish community.”</p><p>Beyond the cozy halls of Washington, American Jews have a wide range of views on Israel, and they always have. Young, progressive Jewish activists today are<a href="https://www.nytimes.com/2019/07/10/world/middleeast/birthright-israel-occupation-palestinians.html"> trying to raise greater awareness</a> of the Israeli occupation of the West Bank. A decade ago, years before Trump, the organization J Street tried to<a href="https://www.nytimes.com/2009/09/13/magazine/13JStreet-t.html"> disrupt the stalwart pro-Israel consensus in Washington</a> to create more space for criticism. What’s changed the most in recent years is not the diversity of Jewish views on this issue, but the tools Jewish groups have to make their voices heard on an issue they care about deeply. Every other week, some explosive new fight over Israel or<a href="https://www.theatlantic.com/politics/archive/2019/02/ilhan-omar-bds/582520/?utm_source=msn"> anti-Semitism</a><a href="https://www.theatlantic.com/politics/archive/2019/03/ilhan-omar-house-resolution-muslims-democratic-party/584374/?utm_source=msn"> seems to break out,</a> but very little of it has to do with protecting Israel or defending Jews.</p><p>America is living through a never-ending nightmare of partisan warfare. Israel and Jewish historical trauma are but the stage, Jews the bit players. And that’s never been good for Jews before. “We’re basically being swept along as pieces of a human drama that is not really about us,” Kurtzer said. “No version of a story in which Jews are objects in their own history ends well.”</p>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-us"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

<script>
    require(["refreshPdpModules", "c.dom", "c.sso"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });
    require(["refreshPdpModules", "c.dom", "c.pdp"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });

    require(["jquery", "binding", "LocaleSettings", "c.pdpready"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });
    require(["jquery", "binding", "LocaleSettings", "finance.ajax.done"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });

    define("LocaleSettings", ["utils"], function()
    {
        var settings = {};
        settings.numberGroupSizes = "3".split(" ");
settings.numberDecimalSeparator = ".";
settings.numberDecimalDigits = "2";
settings.numberGroupSeparator = ",";
settings.currencyGroupSizes = "3".split(" ");
settings.currencyGroupSeparator = ",";
settings.currencyDecimalSeparator = ".";
settings.currencyDecimalDigits = parseInt("2");
settings.currencySymbol = "$";
settings.currencyPositivePattern = parseInt("0");
settings.currencyNegativePattern = parseInt("0");
settings.percentGroupSizes = "3".split(" ");
settings.percentGroupSeparator = ",";
settings.percentDecimalSeparator = ".";
settings.percentDecimalDigits = parseInt("2");
settings.percentSymbol = "%";
settings.percentPositivePattern = parseInt("0");
settings.percentNegativePattern = parseInt("0");
settings.shortTimePattern = "h:mm tt";
settings.monthYearPattern = "MMM yyyy";
settings.monthDatePattern = "MMM d";
settings.dayDatePattern = "ddd MMM d";
settings.negativeSign = "-";
settings.defaultDatePattern = " MMMM d, yyyy";
settings.monthDayYearPattern = "M/d/yyyy";
settings.longTimePattern = "h:mm:ss tt";
settings.dateSeparator = "/";
settings.timeSeparator = ":";
settings.indexdetailsurl = "/en-us/money/indexdetails";
settings.stockdetailsurl = "/en-us/money/stockdetails";
settings.funddetailsurl = "/en-us/money/funddetails";
settings.etfdetailsurl = "/en-us/money/etfdetails";
settings.commoditydetailsurl = "/en-us/money/markets/commoditydetails";
settings.watchlisturl = "/en-us/money/watchlist";
settings.commoditiesNewsurl = "/en-us/money/commoditiesnews";
settings.currencyConverterUrl = "/en-us/money/currencyconverter";
settings.serpUrl = "/en-us/money/serp";
settings.milestoneDigits = "".split(",");
settings.milestoneWords = "".split(",");
settings.isUserAuthenticated = "False";
settings.currenciesUrl = "/en-us/money/currencydetails";
settings.marketDetailsUrl = "/en-us/money/marketdetails";
settings.homepageScreenersUrl = "/en-us/money/homepagescreeners";
settings.screenerAddFilterUrl = "/en-us/money/getscreenerfilters";
settings.filterResponseUrl = "/en-us/money/getfilterresponse";
settings.presetScreensUrl = "/en-us/money/getpresetscreens";
settings.realTimeQuotesUrl = "/en-us/money/realtimequotes";
settings.autosuggestControllerUrl = "/en-us/money/autosuggest";
settings.searchresultsPageUrl = "/en-us/money/searchresults";
settings.heroChartUrl = "/en-us/money/stockdetails/herochart";
settings.stockDetailsFilmstripUrl = "/en-us/money/stockdetailsfilmstrippartialpage?symbol=AAGJEPF";
settings.partnerButtonUrl = "";
settings.locale = "en-us";
settings.language = "en";
settings.country = "us";

        settings.PostAjaxComplete = function(alwaysReset)
        {
            var pagingSection = binding.get("pagingSection", ".pagingsection");
            //<![CDATA[
            if (pagingSection && typeof pagingSection.teardown === "function" && typeof pagingSection.setup === "function")
            {
                pagingSection.teardown();
                pagingSection.setup();
                if (alwaysReset)
                {
                    binding("pagingSection", ".pagingsection").all();
                }
            } else
            {
                binding("pagingSection", ".pagingsection").all();
            }
            //]]>
        };

        return settings;
    });
</script>

<style>
    .bingNewsContainer h2::after,
    [data-aop="financeportfoliobingnewsmodule"] h3::after,
    .bingNewsContainer #pdp-module h3::after
    {
        content: "News from the Web";
}
</style>

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_newspolitics_7e2f52a9-f820-4622-bf1f-e136561ec963">
        <div>
            <div  id="rectangle1_article_newspolitics_container_7e2f52a9-f820-4622-bf1f-e136561ec963">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
    <div  class="ad"  id="rectangle2_article_newspolitics_c5c9547b-b3fe-47cf-b525-6fe1ec382844">
        <div>
            <div  id="rectangle2_article_newspolitics_container_c5c9547b-b3fe-47cf-b525-6fe1ec382844">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More from The Atlantic</span>
 </h2>
</h3>
 
<ul>
 <li   >
<a href="https://www.theatlantic.com/ideas/archive/2019/08/sexism-proxy-still-sexism/596752/?utm_source=msn"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAGltK0.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=506&amp;y=150" title="Sexism by Proxy Is Still Sexism - Brian Snyder / Reuters" width="88" />
<div class="headline-container">
  <span class="truncate">Elizabeth Warren’s Radical Idea</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAB5Zv2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.theatlantic.com/entertainment/archive/2019/08/what-andrew-lucks-retirement-says-about-nfl/596830/?utm_source=msn"  target="_blank">
 <img alt="“The only way forward for me is to remove myself from football,&quot; Andrew Luck said in announcing his retirement from the NFL." height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAGlUUD.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=330&amp;y=198" title="Andrew Luck Chooses Himself Over the NFL - Thomas J. Russo / USA TODAY Sports / Reuters" width="88" />
<div class="headline-container">
  <span class="truncate">What Andrew Luck’s Retirement Says About the NFL</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAB5Zv2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 <li   >
<a href="https://www.theatlantic.com/education/archive/2019/08/colleges-dont-want-freshmen-choosing-their-roommates/596803/?utm_source=msn"  target="_blank">
 <img alt="" height="66" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAGm9iQ.img?h=66&amp;w=88&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=531&amp;y=298" title="When College Plays Cupid for Roommates - Lee Balterman / The Life Picture Collection / Getty" width="88" />
<div class="headline-container">
  <span class="truncate">Colleges Would Rather Freshmen Not Choose Their Roommates</span>
 <div class="regular-attribution-text attribution">
 <img alt="The Atlantic Logo" height="16" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAB5Zv2.img?h=16&amp;w=16&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="16" />
 The Atlantic
</div>

                        </div>
                    </a>
                </li>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" href="http://www.theatlantic.com/"  data-aop="provider_logo_secondary" >
                   <img alt="The Atlantic" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAnNJ0.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    The Atlantic
                </div>
                <div class="readmore">
                    <a target="_blank" href="http://www.theatlantic.com/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>

 <div class="nextcontentitem">
<h3> <h2>
 <span>Microsoft Store Offers - Sponsored</span>
 </h2>
</h3>
<ul>
 <li >
 
 <a href="https://www.nextadvisor.com/credit_cards/discover_it_review?kw=msnhp_na_ed_rs10-rs-1.1.18-na-brooke-622-ed-24-ed-1" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvkJ4.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=316&amp;y=145" width="96" /> <h4>The Highest Paying Cash Back Card Is Finally Here</h4>
 <span>
 NextAdvisor
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.fool.com/mms/mark/sa-earlybird?utm_source=msn&amp;utm_medium=contentmarketing&amp;utm_campaign=sar-earlybird-feb2019&amp;paid=8969&amp;waid=8969&amp;psource=esamhpwdg0210058&amp;wsource=esamhpwdg0210058" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBTBrny.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>This Stock Could Be Like Buying Amazon in 1997</h4>
 <span>
 The Motley Fool
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/personalfinance/savingsrates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyk0aW.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>Savvy Americans are moving their money to these banks</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/realestate/mortgagerates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsZMRM.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>These are the best mortgage rates in your area</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 </ul>
</div>


</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 <li >
<a href="/en-us/news/causes">causes</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-us/">&#169; 2019 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-us/msn-worldwide">MSN Worldwide</a>
 <a href="/en-us/newslettersignup">Newsletter</a>
 <a href="https://blog.msn.com/">MSN Blog</a>
 <a href="/en-us/news/us/about-us/ar-BBN0NAK">About Us</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=79fae04582ef4be68887a1fecf7d50e1&amp;rnd=637024363745461869&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fpolitics%252Fis-trump-destroying-bipartisan-consensus-on-israel%252Far-AAGjePf%253Focid%253Dspartanntp&amp;di=17930&amp;lng=en-us&amp;activityId=79fae04582ef4be68887a1fecf7d50e1&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newspolitics&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=articlevnext&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637024363745461869&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fpolitics%252Fis-trump-destroying-bipartisan-consensus-on-israel%252Far-AAGjePf%253Focid%253Dspartanntp&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://web.vortex.data.msn.com/collect/v1/t.gif?name=&#39;Ms.Webi.PageView&#39;&amp;ver=&#39;2.1&#39;&amp;appId=&#39;JS:MSN&#39;&amp;ext-app-env=&#39;prod&#39;&amp;ext-javascript-libver=&#39;4.0.0-beta-10&#39;&amp;ext-user-localId=&#39;t:1A988233B6AC6FF33B918FF7B77C6E0B&#39;&amp;*baseType=&#39;Ms.Content.PageView&#39;&amp;*isJs=False&amp;*title=&#39;&#39;&amp;*isLoggedIn=False&amp;*isManual=True&amp;*serverImpressionGuid=&#39;79fae045-82ef-4be6-8887-a1fecf7d50e1&#39;&amp;-ver=&#39;1.0&#39;&amp;-impressionGuid=&#39;79fae045-82ef-4be6-8887-a1fecf7d50e1&#39;&amp;-pageName=&#39;articlevnext&#39;&amp;-uri=&#39;https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fpolitics%252Fis-trump-destroying-bipartisan-consensus-on-israel%252Far-AAGjePf%253Focid%253Dspartanntp&#39;&amp;-referrerUri=&#39;&#39;&amp;-pageTags=&#39;{&quot;pg.t&quot;:&quot;article&quot;%2C&quot;pg.p&quot;:&quot;prime&quot;%2C&quot;pg.c&quot;:&quot;&quot;%2C&quot;ex&quot;:&quot;&quot;%2C&quot;rid&quot;:&quot;79fae045-82ef-4be6-8887-a1fecf7d50e1&quot;%2C&quot;di&quot;:&quot;17930&quot;%2C&quot;partner&quot;:&quot;The%2BAtlantic&quot;%2C&quot;publcat&quot;:&quot;Atlantic%2BMedia%252c%2BInc.&quot;%2C&quot;cvs&quot;:&quot;Browser&quot;%2C&quot;subcvs&quot;:&quot;news&quot;%2C&quot;entityId&quot;:&quot;AAGjePf&quot;%2C&quot;entitySrc&quot;:&quot;ar&quot;%2C&quot;provid&quot;:&quot;AA28PS&quot;%2C&quot;dpt&quot;:&quot;newspolitics&quot;%2C&quot;sdpt&quot;:&quot;&quot;%2C&quot;ar&quot;:&quot;0&quot;%2C&quot;dgk&quot;:&quot;downlevel.pc&quot;%2C&quot;imd&quot;:&quot;0&quot;%2C&quot;parentId&quot;:&quot;&quot;%2C&quot;pgIdx&quot;:&quot;&quot;%2C&quot;pgTot&quot;:&quot;&quot;%2C&quot;anoncknm&quot;:&quot;&quot;%2C&quot;issso&quot;:&quot;0&quot;%2C&quot;aadState&quot;:&quot;0&quot;}&#39;&amp;-behavior=0&amp;-market=&#39;en-us&#39;" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>