<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE HTML PUBLIC "-//WAPFORUM//DTD XHTML Mobile 1.2//EN" "http://www.openmobilealliance.org/tech/DTD/xhtml-mobile12.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" dir="ltr">

<head>
 <!-- data-info:v:20200506_23393782;a:9956e9fc-a326-494d-8e09-3a20aec4fe84;cn:9;az:{did:eba29155d1a247cdab55892e79eedef5, rid: 9, sn: eastus-prod-entertainment, dt: 2020-04-30T21:25:10.3613493Z, bt: 2020-05-06T23:21:34.5204564Z};ddpi:1;dpio:;dpi:1;dg:downlevel.pc;th:gray;PageName:articlePage;m:en-us;cb:;l:en-us;mu:en-us;ud:{cid:BB13tr7C,vk:news,n:ar,l:en-us,ck:newsworld};xd:BByEbzA;ovc:f;al:;fxd:f;xdpub:2017-04-19 16:25:27Z;xdmap:2020-05-07 03:51:04Z;axd:;f:msnallexpusers,muidflt29cf,muidflt50cf,muidflt53cf,muidflt59cf,muidflt259cf,oneboxdhpcf,mmxandroid1cf,startedge1cf,startedge2cf,moneyedge3cf,bingcollabedge2cf,bingcollabhp2cf,audexhz1cf,msnapp1cf,anaheim1cf,jslltelemetry,msnapp3cf,cicdmsnexpneu,vebudumu04302020;userOptOut:false;userOptOutOptions: -->
 <meta name="civicscience:jspoll-hostname" content="www138.civicscience.com"/><meta name="application-name" content="China has a dashing new hero for our coronavirus times: The ‘Mask Hunter’"/><meta name="cq" content="passed"/><meta name="Search.Interest" content="News"/><meta name="Search.Interest" content="World News"/><meta name="Search.Interest" content="China"/><meta name="robots" content="index, follow"/>
 
 

 <title>China has a dashing new hero for our coronavirus times: The ‘Mask Hunter’</title>
 <meta name="description" content="A documentary series about the quest for mask material? ‘Better than a blockbuster,” gushed one fan."/>
 
<meta name="viewport" content="width=device-width,initial-scale=1, maximum-scale=1" />
 <link rel="stylesheet" href="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/news/_sc/css/d7cb56b9-603bbc39/direction=ltr.locales=en-us.themes=gray.dpi=resolution1x/ab-69ca4a-71ecad1c/13-bfc664-b12c00e0/f3-8a578f-ce9d7e1e/17-3f3702-68ddb2ab/2a-1f1669-bc2b922c/9b-ba6b1f-f94d3276/ab-52fe22-a648eab2/98-8429bd-e45083ab?ver=20200506_23393782&amp;fdhead=msnallexpusers,muidflt29cf,muidflt50cf,muidflt53cf,muidflt59cf,muidflt259cf,oneboxdhpcf,mmxandroid1cf,startedge1cf,startedge2cf,moneyedge3cf,bingcollabedge2cf,bingcollabhp2cf,audexhz1cf,msnapp1cf,anaheim1cf,jslltelemetry,msnapp3cf,cicdmsnexpneu,vebudumu04302020&amp;csopd=20200504192438&amp;csopdb=20200506224918" type="text/css" media="all" />
 <script type="text/javascript">//<![CDATA[
(function(n,t){function h(n,i,r){typeof n!="string"&&(r=i,i=n,n=t);i&&i.splice||(r=i,i=[]);n==it?a=!0:n==rt&&(v=!0);l(n,i,r,!1,!1)}function l(n,t,i,r,f,e){var s,y;if(!n||!c[n]){var h=ot(n,t),o=h.dependencyNotFound,l=h.resolved;if(o){typeof u[o]=="undefined"&&(u[o]=[]);u[o].push(e||{i:n,d:t,f:i,r:r,s:f});return}s=typeof i=="function";y=v&&a&&s&&!f;y?et(n,i,l,r):ft(s,n,i,l,r)}}function ft(n,t,i,r,u){var f;f=n?i.apply(null,r):i;d(t,f,u)}function et(n,t,i,r){setTimeout(function(){var u=t.apply(null,i);d(n,u,r)},1)}function d(t,i,r){r&&(i={});t&&(i?(c[t]=i,f.push(t),g()):n.console&&console.error("Dependencies resolved, but object still not defined (or is otherwise falsey). id:"+t+"; typeof obj: "+typeof i))}function g(){var t,s,h,i,o,c,r,n;if(e)e&&(e=2);else{t=[];do{for(e=1,h=f.length,i=0;i<h;i++)o=f[i],c=u[o]||[],t=t.concat(c),delete u[o];for(f=[],s=t.length,r=0;r<s;r++)n=t[r],l(n.i,n.d,n.f,n.r,n.s,n);t=[]}while(e>1);e=0}}function ot(n,t){for(var e,i=[],r,o=t?t.length:0,u=0;u<o;u++){var f=t[u],s=c[f],h=typeof s!="undefined";if(!h){if(e=st(n,f),e){i.push(e);continue}r||(r=f);break}i.push(s)}return o===i.length?{resolved:i}:{dependencyNotFound:r}}function st(i,r){var f=k.exec(r),e,u;if(f){if(e=f[1],u=n[e],u!==t)return u;s||(s=setTimeout(nt,w))}}function nt(){var i,r,e,o,h;s=0;i=!1;for(r in u)e=k.exec(r),e&&(o=e[1],h=n[o],h!==t?f.push(r):i=!0);i&&!s&&(s=setTimeout(nt,w));f.length&&g()}function ht(n,t,i){if((typeof n!="object"||n&&n.splice)&&(i=t,t=n,n={}),t&&t.splice||(i=t,t=[]),ct(n.js),i){var r,u=n.synchronous||!1;l(r,t,i,!0,u)}}function ct(n){if(typeof n=="string")tt(n);else if(n)for(var t=0;t<n.length;t++)tt(n[t])}function tt(n){if(!b[n]){b[n]=1;var i=o.getElementsByTagName("script")[0],t=o.createElement("script");t.src=n;t.onload=t.onreadystatechange=function(){this.readyState&&this.readyState!="loaded"&&this.readyState!="complete"||(t.onload=t.onreadystatechange=null,t.parentNode&&t.parentNode.removeChild(t))};i.parentNode.insertBefore(t,i)}}function lt(n){return ut?n?i.now():Math.round(i.now()):new Date-y}var it=n._jsLoaderAsyncCanary||"c.dom",rt="c.pageReveal",a=!1,v=typeof n._jsLoaderRevealMode=="undefined"?!0:n._jsLoaderRevealMode,i=n.performance,ut=i&&typeof i.now=="function",r=" ----- ",y=((i||{}).timing||{}).navigationStart||+new Date,o=n.document,p=null;try{p=n.localStorage}catch(at){}var c={date:Date,document:o,image:n.Image,localStorage:p,location:o&&o.location,navigator:navigator,pageStart:y,pageTime:lt,screen:n.screen,window:n},u={},f=[],e,w=50,s,b={},k=/^window\.(.+)$/;h.amd={jQuery:1};h.is=function(n){return typeof c[n]!="undefined"};n.define=h;n.require=ht;h.showUserMarks=function(){var n=["Mark Name"+r+"Start time in ms"];return i.getEntriesByType("mark").forEach(function(t){n.push(t.name+r+t.startTime+"ms")}),n.join("\n")};h.showUserMeasures=function(){var n=["Measure name"+r+"Start time in ms"+r+"Duration in ms"];return i.getEntriesByType("measure").forEach(function(t){n.push(t.name+r+t.startTime+"ms"+r+t.duration+"ms")}),n.join("\n")}})(window);define("navigation",["escape","location","document"],function(n,t,i){function o(t,i,r){var u=t[i],e,f;if(!u||u.length===0)return"";for(e="",f=0;f<u.length;f++)u[f]&&(e=e+r+i+"="+n.urlPart(u[f]),r==="?"&&(r="&"));return e}function u(n,t,i){var s=function(n){return n=n.replace(/\+/g," "),decodeURIComponent(n)},u={},o,e;if(n)for(n=n.split("#")[0],o=n.split("&"),e=0;e<o.length;e++){var h=o[e].split("="),r=h[0],f=h[1];i&&(r=s(r),f&&(f=s(f)));t||r==="item"?(u[r]||(u[r]=[]),u[r].push(f)):u[r]=f}return u}function f(n){var t=i.createElement("a");return t.href=n,{protocol:t.protocol,host:t.host,hostName:t.hostname,port:t.port,path:t.pathname,hash:t.hash,query:t.search,origin:t.origin}}function e(n){return f(n).hostName}var r={getUrl:function(n){return r.filter?r.filter(n):n},navigate:function(n,i){r.filter&&(n=r.filter(n));i?t.replace(n):t.href=n},getHostName:e,parseUrl:f,isLocal:function(n){var i=e(n);return!i||t.hostname==i},getParams:u,getParamsFromUrl:function(n,t,i){var r=n.split("?")[1];return u(r,t,i)},mergeQueryStringParams:function(t,i){var s,f,e,h,r,c;if(i){if(s=t.split("?"),s[1]){f=u(s[1],!1,!0);for(r in i)f[r]=i[r]}else f=i;t=s[0];e="?";h="item";for(r in f)r!==h&&(t+=f[r]?e+n.urlPart(r)+"="+n.urlPart(f[r]):e+n.urlPart(r),e==="?"&&(e="&"));c=o(f,h,e);t=t+c}return t},filter:null};return r});define("logging",["window"],function(n){function r(n,t){if(n.addEventListener)n.addEventListener("error",t,!1);else if(n.onerror){var i=n.onerror;n.onerror=function(n,r,u,f,e){return i(n,r,u,f,e),t(n,r,u,f,e)}}else n.onerror=t}function t(t){n.console&&(console.error||console.log)(t)}function u(){}function f(){}function e(t){(n.console||{}).timeStamp?console.timeStamp(t):(n.performance||{}).mark&&n.performance.mark(t)}var i=0;return r(n,function(n){return i++,n&&t("[SCRIPTERROR] "+n),!0}),{error:t,fatalError:t,unhandledErrorCount:function(){return i},perfMark:e,warning:u,information:f}})//]]></script><script type="text/javascript" src="//static-entertainment-eus-s-msn-com.akamaized.net/en-us/entertainment/_h/4c59fa2c/webcore/externalscripts/jquery/jquery-1.11.1.min.js"></script>
 
 <style>.storyimage.smallfullwidth .image,.storyimage.smallfullwidth img{background:#000;margin:0 auto}#toast-container{display:none}iframe.instagram-media{position:relative !important}#maincontent #main .morefromprovider{display:none}#maincontent #main .morefromproviderrr{display:none}.mobile .galleryinfo .img-divider{display:none}.homepage.tmx.pc.chrome #main .one-col,.homepage.tmx.pc.chrome #main .two-col,.homepage.tmx.pc.chrome #main .three-col{margin-right:-.016rem;margin-left:-.016rem}.homepage.midlevel .pagingsection>button.show,.channelplayerpage.midlevel .pagingsection>button.show{display:none}.settings.start.tmx.pc .globalsettings .social.twitter{display:none}@media screen and (max-width:52.303em){#irisbanner .irisbanner header>a{max-width:33rem}}.tmx.pc.webkit.chrome .msame_Header_pic{height:5rem}</style>
</head>

<body class="ap content center-content gray">
 


<div class="head">
<div>
<div id="topnav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus News</a>
</li>
 <li >
<a href="/en-us/news/elections-2020">Election 2020</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>

 <li class="more">
<a href="#nav">More ></a>
<ul>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 <li >
<a href="/en-us/news/causes">For Good</a>
</li>
 </ul>
</li>
 </ul>
</div>
  <div id="header-common">
<div class="header">
<div class="header-logo">
  <a class="logo" href="/en-us" tabindex="2">
 

<img alt="" height="20" width="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/82/c22c7d.gif" />
</a>
 <a class="vertical" href="/en-us/news" tabindex="2">news</a>



</div>
<div id="header-links">

<a class="navigation" href="#nav">
<img  alt="go to navigation" width="27" height="20" src="//static-entertainment-eus-s-msn-com.akamaized.net/sc/57/a49b8d.gif" />
                    </a>
                </div>
            </div>
        </div>

 
<div id="header-search">
<form action="http://www.bing.com/search?scope=web" method="get" id="srchfrm">
<div class="searchbox">
<input type="text" id="q" name="q" value="" />
<input type="hidden" name="form" value="PRNWSR" />
 <input type="hidden" name="mkt" value="en-us" />
  <input type="hidden" name="httpsmsn" value="1">
    <input type="hidden" name="msnews" value="1">
 <input type="hidden" name="refig" value="9956e9fca326494d8e093a20aec4fe84">
<input type="submit" class="text" value="web search" title="web search" />
 </div>
</form>
</div>

</div>
 
 
<div class="upgradebrowser">
 You are using an older browser version. Please use a <a href="http://support2.microsoft.com/kb/2999871/en-us">supported version</a> for the best MSN experience.
</div>



</div>
<div id="maincontent">
 
<div id="main"  data-region="main">
 
         <div  class="filmstripouter light">
        <div  class="filmstrip"  data-aop="filmstrip">
             <h2>
 <span>News: Homepage News Stripe</span>
 </h2>

            <div class="filmstrip-nav">
                        <a class="filmstrip-previous" href="/en-us/news/us/johns-hopkins-dire-analysis-in-cdc-documents-not-meant-for-covid-19-death-forecasts/ar-BB13Dmxy?li=BBnbcA1"  data-aop="prev">
            Previous
        </a>
        <a class="filmstrip-next" href="/en-us/lifestyle/lifestyle-buzz/nearly-half-of-men-say-they-do-most-of-the-home-schooling-3-percent-of-women-agree/ar-BB13Hybm?li=BBnbcA1"  data-aop="next">
            Next
        </a>

            </div>
        </div>
    </div>


 <div class="articlecontent">
<h1>China has a dashing new hero for our coronavirus times: The ‘Mask Hunter’</h1>
<div>
<div>
 <span class="partner">
 <a  href="http://www.washingtonpost.com/"  title="the washington post logo"><img alt="The Washington Post logo" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAxYtfi.img?h=17&amp;w=0&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;f=png" title="The Washington Post logo" /> The Washington Post</a>
 </span>
 <span>
 <span class="time">5 days ago</span>
         <span class="authorname-txt" 
              
              
              >
                <span class="truncate" >Anna Fifield, Wang Yuan</span>
        </span>

                </span>
            </div>
        </div>

 <div class="richtext"  data-aop="articlebody">
 
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Hua Zong" data-caption="Lin Dong and Wake check samples of the nonwoven product at a local factory in a scene from the “Mask Hunter.”" >
 <img alt="a man and a woman taking a selfie: Lin Dong and Wake check samples of the nonwoven product at a local factory in a scene from the “Mask Hunter.”" height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BB13tCTr.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=505&amp;y=204" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Hua Zong</span>
 Lin Dong and Wake check samples of the nonwoven product at a local factory in a scene from the “Mask Hunter.”
</span>
</span>
<p>Millions of Chinese have been glued to their screens, eagerly anticipating the next installment of a high-stakes action series. There’s a suave protagonist who travels on private jets and stays in fancy hotels, his steely female sidekick, and a cast of dodgy arms dealers and business operators on the make. </p><p>It’s not the Chinese equivalent of a James Bond movie, but rather a real-life drama for our coronavirus times: He’s the “Mask Hunter” on a mission to buy specialty fabric to make into face coverings. </p><p>“The profit from masks is more than from arms and drugs in this time of epidemic, hitting 100 percent or even 300 percent,” said the show’s star, Lin Dong, a square-jawed 30-year-old businessman from Guangdong province who sports black turtlenecks and tailored suits. “If I’m lucky, I’d be able to make a fortune. But if there are problems, I’ll lose it all.” </p><p><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/postmost?method=SURL&location=MSN%5Bna01.safelinks.protection.outlook.com%5D" target="_blank">Subscribe to the Post Most newsletter: Today’s most popular stories on The Washington Post</a></p><p>More than 100 million Chinese viewers have watched the eight-part series, broadcast on major video platforms, that follows Lin around Turkey to try to find face masks and the material to make them. </p><p>Profiteers in the United States <a href="https://www.nytimes.com/2020/03/15/technology/matt-colvin-hand-sanitizer-donation.html">have been vilified</a> for their attempts to make money out of this pandemic. In China, Lin is viewed as a hustling hero. </p><p>“My God, he’s so charming!” one viewer wrote in comments that scrolled across the screen for viewers to see. </p><p>“This is better than a blockbuster,” added another. </p><p>The series was aired amid a global struggle to secure personal protection equipment to shield against the new coronavirus, which originated in the Chinese city of Wuhan at the end of last year. </p><p>In an effort to avoid the blame for the virus now ravaging the world — and to portray itself as beneficent global power — China has been using “mask diplomacy”: donating or selling masks and other equipment to countries that have been hit in the pandemic. </p><p>China has stepped up its production of masks, but it’s still not enough to meet soaring international demand. </p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Hua Zong" data-caption="Lin Dong&#39;s business informants help him identify the certificate of the factory&#39;s fabric producer in a scene from “Mask Hunter.”" >
 <img alt="a man and a woman looking at the camera: Lin Dong&#39;s business informants help him identify the certificate of the factory&#39;s fabric producer in a scene from “Mask Hunter.”" height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BB13tAqD.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=600&amp;y=268" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Hua Zong</span>
 Lin Dong's business informants help him identify the certificate of the factory's fabric producer in a scene from “Mask Hunter.”
</span>
</span>
<p>Enter Lin. He’s not acting on behalf of the government or for altruistic reasons. He’s a businessman hoping to make a buck. He said he has sold $100 million worth of masks and mask fabric since the coronavirus outbreak began. </p><p>The series follows Lin and his associate, who calls herself “Wake,” during March when masks were in extremely short supply. It begins when some questionable middlemen come to pitch him at his hotel room. </p><p>“Everyone here knows there are two Chinese people at the Shangri La hotel who have deep pockets and are easy to fool,” Lin joked, apparently referring to himself and Wake. </p><p>One of his potential business partners whips out his phone to display his usual wares: tanks and military trucks. But he has moved into masks these days. They’re more lucrative. </p><p>“Mask business and arms business, which one do you prefer?” asks the filmmaker, a Chinese vlogger called Wu Dong who goes by the screen name “Hua Zong.” </p><p>“I love my job,” laughs the bearded military supplier-turned-mask dealer. </p><p>Lin’s goal is something called melt-blown nonwoven fabric, the extremely fine, synthetic mesh that creates the inner layer of a mask and filters out virus-carrying particles. </p><p>The shortage of this difficult-to-make fabric has sent prices skyrocketing, to the extent that China has been arresting fraudsters trying to sell inferior product during the crisis. </p><p>The series came out by chance. </p><p>Hua, known for <a href="http://www.chinadaily.com.cn/a/201811/16/WS5bedfeb3a310eff303289023.html">exposing shoddy cleaning practices</a> at five-star hotels and for <a href="https://qz.com/125531/beijing-calls-fears-over-internet-crackdown-paranoia-briefly-detains-corruption-fighting-blogger/">identifying the luxury watches</a> worn by officials, just happened to be at the same hotel in Istanbul as Lin and his posse. </p><p>Wake is a fan of the vlogger. After chatting, Lin agreed to let Hua tag along and film, saying that he wanted viewers to understand that he was not a profiteer but was representing China in a competition with international rivals after the same thing. </p><p>Hua follows Lin, Wake and a strapping bodyguard in sunglasses as they travel around in black Mercedes-Benzes and fly on private jets in search of mask fabric. </p><p>Lin finds scammers trying to sell him spun, not melt-blown, fabric. He also comes across orders that can’t be met, fabric that’s already been sold and substandard completed masks. </p>
 <span class="storyimage fullwidth inlineimage"  data-aop="image">
<span class="image" data-attrib="Hua Zong" data-caption="Lin Dong and his assistant Wake talk with a military supply dealer who acts as a middleman for a purchase of nonwoven material in a scene from “Mask Hunter.”" >
 <img alt="a group of people in a room: Lin Dong and his assistant Wake talk with a military supply dealer who acts as a middleman for a purchase of nonwoven material in a scene from “Mask Hunter.”" height="169" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BB13tAqM.img?h=169&amp;w=300&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=634&amp;y=150" width="300" />
</span>
<span class="caption truncate">
 <span class="attribution">&#169; Hua Zong</span>
 Lin Dong and his assistant Wake talk with a military supply dealer who acts as a middleman for a purchase of nonwoven material in a scene from “Mask Hunter.”
</span>
</span>
<p>There is certain a sense of the illicit. Along the way, there are men who pull out handguns to brag about stacks of U.S. dollars. “I’m selling napalm,” one Turkish businessman, perhaps joking, drops into conversation at one stage. </p><p>But Lin knows what he wants. The camera follows him as he strikes a deal with a man identified as Hassan, described as Turkey’s biggest producer of melt-blown nonwoven fabric. The deposit for the order is $12 million cash. </p><p></p><div style="margin:0 auto;width:300px;height:250px;margin-bottom:20px;margin-bottom:60px;"><iframe frameborder="0" scrolling="no" src="https://sam.benevity.org/bonfire/v21.28/static/Msn/MsnSosWidget/index.html?theme=blue&text=Give%20to%20help%20the%20coronavirus%20response%20effort%20&currency=USD&locale=en&threshold=500.00&landing=type_page&giveop=330" style="position:relative;width:100%;height:100%;"></iframe></div><p>When the series was released in late April, Lin’s name began trending on Chinese social media. There were questions about his ethics and the legitimacy of his business, but the comments were overwhelmingly positive, complimenting his handsome appearance and cool demeanor. <br></p><p>“He’s a born businessman and gambler,” one fan wrote. </p><p>Wake, who is often at the forefront of the negotiations because she speaks English, also won lots of online adulation. “This girl is so brave,” one viewer wrote when Wake entered a factory behind a man who was clearly trying to peddle inferior fabric. </p><p>As if anticipating criticism, Lin rejected the suggestion he was making a fortune out of other people’s misery. </p><p>“Why do you think it’s inhumane when things these things? Why do you think it’s shameful to make money? Why masks can only be donated instead of being traded?” Lin asks in a series rhetorical questions for the camera. “I’m helping people. Prices are high and transport is restricted, but I can get things done. Yes, I earn money, but I take big risks for it.” </p>
</div>
 </div>

 

<div class="back-msn-home"  data-aop="back-to-home">
<a href="/en-us"  role="button"><span>Go to MSN Home</span></a>
</div>

 
 

<script>
    require(["refreshPdpModules", "c.dom", "c.sso"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });
    require(["refreshPdpModules", "c.dom", "c.pdp"], function(refreshPdpModules)
    {
        try
        {
            define("c.financeajaxrefreshstart", 1);
            refreshPdpModules();
        } catch (e)
        {
            define("c.financeajaxrefresherror", 1);
        }
    });

    require(["jquery", "binding", "LocaleSettings", "c.pdpready"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });
    require(["jquery", "binding", "LocaleSettings", "finance.ajax.done"], function($, binding, utils)
    {
        utils.PostAjaxComplete();
    });

    define("LocaleSettings", ["utils"], function()
    {
        var settings = {};
        settings.numberGroupSizes = "3".split(" ");
settings.numberDecimalSeparator = ".";
settings.numberDecimalDigits = "2";
settings.numberGroupSeparator = ",";
settings.currencyGroupSizes = "3".split(" ");
settings.currencyGroupSeparator = ",";
settings.currencyDecimalSeparator = ".";
settings.currencyDecimalDigits = parseInt("2");
settings.currencySymbol = "$";
settings.currencyPositivePattern = parseInt("0");
settings.currencyNegativePattern = parseInt("0");
settings.percentGroupSizes = "3".split(" ");
settings.percentGroupSeparator = ",";
settings.percentDecimalSeparator = ".";
settings.percentDecimalDigits = parseInt("2");
settings.percentSymbol = "%";
settings.percentPositivePattern = parseInt("0");
settings.percentNegativePattern = parseInt("0");
settings.shortTimePattern = "h:mm tt";
settings.monthYearPattern = "MMM yyyy";
settings.monthDatePattern = "MMM d";
settings.dayDatePattern = "ddd MMM d";
settings.negativeSign = "-";
settings.defaultDatePattern = " MMMM d, yyyy";
settings.monthDayYearPattern = "M/d/yyyy";
settings.longTimePattern = "h:mm:ss tt";
settings.dateSeparator = "/";
settings.timeSeparator = ":";
settings.indexdetailsurl = "/en-us/money/indexdetails";
settings.stockdetailsurl = "/en-us/money/stockdetails";
settings.funddetailsurl = "/en-us/money/funddetails";
settings.etfdetailsurl = "/en-us/money/etfdetails";
settings.commoditydetailsurl = "/en-us/money/markets/commoditydetails";
settings.watchlisturl = "/en-us/money/watchlist";
settings.commoditiesNewsurl = "/en-us/money/commoditiesnews";
settings.currencyConverterUrl = "/en-us/money/currencyconverter";
settings.serpUrl = "/en-us/money/serp";
settings.milestoneDigits = "".split(",");
settings.milestoneWords = "".split(",");
settings.isUserAuthenticated = "False";
settings.currenciesUrl = "/en-us/money/currencydetails";
settings.marketDetailsUrl = "/en-us/money/marketdetails";
settings.homepageScreenersUrl = "/en-us/money/homepagescreeners";
settings.screenerAddFilterUrl = "/en-us/money/getscreenerfilters";
settings.filterResponseUrl = "/en-us/money/getfilterresponse";
settings.presetScreensUrl = "/en-us/money/getpresetscreens";
settings.realTimeQuotesUrl = "/en-us/money/realtimequotes";
settings.autosuggestControllerUrl = "/en-us/money/autosuggest";
settings.searchresultsPageUrl = "/en-us/money/searchresults";
settings.heroChartUrl = "/en-us/money/stockdetails/herochart";
settings.stockDetailsFilmstripUrl = "/en-us/money/stockdetailsfilmstrippartialpage?symbol=BB13TR7C";
settings.partnerButtonUrl = "";
settings.locale = "en-us";
settings.language = "en";
settings.country = "us";

        settings.PostAjaxComplete = function(alwaysReset)
        {
            var pagingSection = binding.get("pagingSection", ".pagingsection");
            //<![CDATA[
            if (pagingSection && typeof pagingSection.teardown === "function" && typeof pagingSection.setup === "function")
            {
                pagingSection.teardown();
                pagingSection.setup();
                if (alwaysReset)
                {
                    binding("pagingSection", ".pagingsection").all();
                }
            } else
            {
                binding("pagingSection", ".pagingsection").all();
            }
            //]]>
        };

        return settings;
    });
</script>

<style>
    .bingNewsContainer h2::after,
    [data-aop="financeportfoliobingnewsmodule"] h3::after,
    .bingNewsContainer #pdp-module h3::after
    {
        content: "News from the Web";
}
</style>

</div>
<div id="aside"  data-region="aside">
 
     <div  class="ad"  id="rectangle1_article_9be59172-27d0-4415-bd6d-1e45012f20fb">
        <div>
            <div  id="rectangle1_article_container_9be59172-27d0-4415-bd6d-1e45012f20fb">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
    <div  class="ad"  id="rectangle2_article_7cc0cb84-9bd9-4a43-9288-80566e36debd">
        <div>
            <div  id="rectangle2_article_container_7cc0cb84-9bd9-4a43-9288-80566e36debd">
                    <script type="text/javascript">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</script>
            </div>
                    <a href="//go.microsoft.com/fwlink/?LinkID=286759" target="_blank" class="adchoices" data-piitxt="adchoices">
                        <span>AdChoices</span>
                    </a>
        </div>
    </div>
 <section class="morefromproviderrr"  data-aop="morefromprovidervnext_morefromprovidervnext" >
 
<h3> <h2>
 <span>More From The Washington Post</span>
 </h2>
</h3>
 
<ul>
 </ul>
         <div class="promotionalcontent">
            <span class="promoimage">
                <a target="_blank" href="http://www.washingtonpost.com/"  data-aop="provider_logo_secondary" >
                   <img alt="The Washington Post" height="100" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAxYtfi.img?h=100&amp;w=100&amp;m=6&amp;q=60&amp;u=t&amp;o=f&amp;l=f" width="100" />
                </a>
            </span>
            <span class="promotext">
                <div class="providername">
                    The Washington Post
                </div>
                <div class="readmore">
                    <a target="_blank" href="http://www.washingtonpost.com/"  data-aop="provider_promotext" >
                       View the full site
                    </a>
                </div>
            </span>
        </div>

 
</section>

 <div class="nextcontentitem">
<h3> <h2>
 <span>Microsoft Store Offers - Sponsored</span>
 </h2>
</h3>
<ul>
 <li >
 
 <a href="https://www.nextadvisor.com/credit_cards/discover_it_review?kw=msnhp_na_ed_rs10-rs-1.1.18-na-brooke-622-ed-24-ed-1" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvkJ4.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f&amp;x=316&amp;y=145" width="96" /> <h4>The Highest Paying Cash Back Card Is Finally Here</h4>
 <span>
 NextAdvisor
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.fool.com/mms/mark/sa-earlybird?utm_source=msn&amp;utm_medium=contentmarketing&amp;utm_campaign=sar-earlybird-feb2019&amp;paid=8969&amp;waid=8969&amp;psource=esamhpwdg0210058&amp;wsource=esamhpwdg0210058" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/BBTBrny.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>This Stock Could Be Like Buying Amazon in 1997</h4>
 <span>
 The Motley Fool
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/personalfinance/savingsrates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyk0aW.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>Savvy Americans are moving their money to these banks</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 <li >
 
 <a href="https://www.msn.com/en-us/money/realestate/mortgagerates" target="_blank">
<img alt="" height="72" src="//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAsZMRM.img?h=72&amp;w=96&amp;m=6&amp;q=60&amp;u=t&amp;o=t&amp;l=f" width="96" /> <h4>These are the best mortgage rates in your area</h4>
 <span>
 MSN Money
</span>
 </a>

</li>
 </ul>
</div>


</div>
<div id="nav">
 <ul class="verticalsnav">
 <li >
<a href="/en-us">Home</a>
</li>
 <li  class="current">
<a href="/en-us/news">News</a>
</li>
 <li >
<a href="/en-us/weather">Weather</a>
</li>
 <li >
<a href="/en-us/news/coronavirus">Coronavirus News</a>
</li>
 <li >
<a href="/en-us/news/elections-2020">Election 2020</a>
</li>
 <li >
<a href="/en-us/entertainment">Entertainment</a>
</li>
 <li >
<a href="/en-us/sports">Sports</a>
</li>
 <li >
<a href="/en-us/money">Money</a>
</li>
 <li >
<a href="/en-us/lifestyle">Lifestyle</a>
</li>
 <li >
<a href="/en-us/health">Health &amp; Fitness</a>
</li>
 <li >
<a href="/en-us/foodanddrink">Food &amp; Drink</a>
</li>
 <li >
<a href="/en-us/travel">Travel</a>
</li>
 <li >
<a href="/en-us/autos">Autos</a>
</li>
 <li >
<a href="/en-us/video">Video</a>
</li>
 <li >
<a href="/en-us/kids">Kids</a>
</li>
 <li >
<a href="/en-us/news/causes">For Good</a>
</li>
 </ul>
</div>
 </div>
<div id="foot">
<div> <a href="https://www.microsoft.com/en-us/">&#169; 2020 Microsoft</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=521839">Privacy &amp; Cookies</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=246338">Terms of use</a>
 <a href="https://go.microsoft.com/fwlink/?LinkID=286759">About our Ads</a>
 <a href="https://jfe.qualtrics.com/form/SV_d4ir2X6Zkgjw0rb">Feedback</a>
 <a href="https://go.microsoft.com/fwlink/?LinkId=512703">Help</a>
 <a href="/en-us/msn-worldwide">MSN Worldwide</a>
 <a href="/en-us/newslettersignup">Newsletter</a>
 <a href="https://blog.msn.com/">MSN Blog</a>
 <a href="/en-us/news/us/about-us/ar-BBN0NAK">About Us</a>
 <a href="/en-us/news/microsoftnews/microsoft-news-editorial-standards/ar-AADpBN5">Editorial Standards</a>
</div>
</div>
  <div>
 <img src="//c.msn.com/c.gif?udc=true&amp;rid=9956e9fca326494d8e093a20aec4fe84&amp;rnd=637244203726777285&amp;rf=&amp;tp=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fworld%252Fchina-has-a-dashing-new-hero-for-our-coronavirus-times-the-mask-hunter%252Far-BB13tr7C%253Fli%253DBBnbcA1&amp;di=17930&amp;lng=en-us&amp;activityId=9956e9fca326494d8e093a20aec4fe84&amp;d.dgk=downlevel.pc&amp;d.imd=0&amp;st.dpt=newsworld&amp;st.sdpt=&amp;subcvs=news&amp;pg.n=article&amp;pg.t=article&amp;pg.c=&amp;pg.p=prime&amp;anoncknm=&amp;issso=0&amp;aadState=0" alt="image beacon" width="1" height="1" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000001&amp;cs_ucfr=1&amp;rn=637244203726777285&amp;c7=https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fworld%252Fchina-has-a-dashing-new-hero-for-our-coronavirus-times-the-mask-hunter%252Far-BB13tr7C%253Fli%253DBBnbcA1&amp;c8=&amp;c9=" alt="image beacon" width="1" height="1" /><img src="https://web.vortex.data.msn.com/collect/v1/t.gif?name=&#39;Ms.Webi.PageView&#39;&amp;ver=&#39;2.1&#39;&amp;appId=&#39;JS:MSN&#39;&amp;ext-app-env=&#39;prod&#39;&amp;ext-javascript-libver=&#39;4.0.0-beta-10&#39;&amp;ext-user-localId=&#39;t:3DCF211B26CA66933C452FD82737671F&#39;&amp;*baseType=&#39;Ms.Content.PageView&#39;&amp;*isJs=False&amp;*title=&#39;&#39;&amp;*isLoggedIn=False&amp;*isManual=True&amp;*serverImpressionGuid=&#39;9956e9fc-a326-494d-8e09-3a20aec4fe84&#39;&amp;-ver=&#39;1.0&#39;&amp;-impressionGuid=&#39;9956e9fc-a326-494d-8e09-3a20aec4fe84&#39;&amp;-pageName=&#39;article&#39;&amp;-uri=&#39;https%253A%252F%252Fwww.msn.com%252Fen-us%252Fnews%252Fworld%252Fchina-has-a-dashing-new-hero-for-our-coronavirus-times-the-mask-hunter%252Far-BB13tr7C%253Fli%253DBBnbcA1&#39;&amp;-referrerUri=&#39;&#39;&amp;-pageTags=&#39;{&quot;pg.t&quot;:&quot;article&quot;%2C&quot;pg.p&quot;:&quot;prime&quot;%2C&quot;pg.c&quot;:&quot;&quot;%2C&quot;ex&quot;:&quot;&quot;%2C&quot;rid&quot;:&quot;9956e9fca326494d8e093a20aec4fe84&quot;%2C&quot;clid&quot;:&quot;3DCF211B26CA66933C452FD82737671F&quot;%2C&quot;clidType&quot;:&quot;muid&quot;%2C&quot;di&quot;:&quot;17930&quot;%2C&quot;partner&quot;:&quot;The%2BWashington%2BPost&quot;%2C&quot;publcat&quot;:&quot;WP%2BCompany%2BLLC%2Bd%252fb%252fa%2BThe%2BWashington%2BPost&quot;%2C&quot;cvs&quot;:&quot;Browser&quot;%2C&quot;subcvs&quot;:&quot;news&quot;%2C&quot;entityId&quot;:&quot;BB13tr7C&quot;%2C&quot;entitySrc&quot;:&quot;ar&quot;%2C&quot;provid&quot;:&quot;AA2ed1&quot;%2C&quot;dpt&quot;:&quot;newsworld&quot;%2C&quot;sdpt&quot;:&quot;&quot;%2C&quot;ar&quot;:&quot;0&quot;%2C&quot;dgk&quot;:&quot;downlevel.pc&quot;%2C&quot;imd&quot;:&quot;0&quot;%2C&quot;parentId&quot;:&quot;BBnbcA1&quot;%2C&quot;pgIdx&quot;:&quot;&quot;%2C&quot;pgTot&quot;:&quot;&quot;%2C&quot;anoncknm&quot;:&quot;&quot;%2C&quot;afd&quot;:&quot;&quot;%2C&quot;issso&quot;:&quot;0&quot;%2C&quot;aadState&quot;:&quot;0&quot;}&#39;&amp;-behavior=0&amp;-market=&#39;en-us&#39;" alt="image beacon" width="1" height="1" />
</div>

 
     <script>
        require(["headData", "pageInstance", "mediator", "c.deferred"], function (headData, pageInstance, mediator)
        {
        var url = '//www.bizographics.com/collect/?fmt=gif&pid=7850';
        if (headData && headData.clientSettings && headData.clientSettings.static_page)
        {
            mediator.pub(pageInstance.eventName);
            var rid = pageInstance.getActivityId();
            url = url.replace(/([?&]rid=)[^&#]*/i, "$1" + rid);
            }
        new Image().src = url.replace(/&amp;/g, '&');
    });
    </script>
    <noscript>
        <div>
            <img data-src="//www.bizographics.com/collect/?fmt=gif&amp;pid=7850&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <script>
        require(["document", "c.deferred"], function (document)
        {
            var iframe = document.createElement("iframe");
            var protocolWithColon = "True" === "True" ? document.location.protocol : protocol + ":";

            iframe.src = protocolWithColon + "//" + "cdn.adaptv.advertising.com/msft/msftsync.html";
            iframe.width = 0;
            iframe.height = 0;
            iframe.setAttribute("style", "display: block; border: 0");

            document.body.appendChild(iframe);
        });
    </script>
    <noscript>
        <iframe src="cdn.adaptv.advertising.com/msft/msftsync.html" height="0" width="0" style="display: block; border: 0"></iframe>
    </noscript>

 
</body>
 <!--MSNAvailToken--></html>